1. kgilbertsen's Avatar
    Just got the Epic, and all of my existing Google Calendar data came in fine (my old phone was a Palm Pre). I just created a new appointment on the Epic, and it has not shown up at the Google Calendar website. It's been over 90 minutes. In the Epic email settings menu, Background data and Auto-sync are both checked. And under General Settings, Sync is ON.

    Any ideas on how to get things working right?
    04-07-2011 12:45 PM
  2. Paul627g's Avatar
    Just got the Epic, and all of my existing Google Calendar data came in fine (my old phone was a Palm Pre). I just created a new appointment on the Epic, and it has not shown up at the Google Calendar website. It's been over 90 minutes. In the Epic email settings menu, Background data and Auto-sync are both checked. And under General Settings, Sync is ON.

    Any ideas on how to get things working right?
    On the appointment itself goto Edit and you will see under the time and date and above Location an option called Calendar. Make sure that is changed to your Gmail account or else it will only be saved on your device.

    You may have to remove/delete the appointment and redo it.. I think once its saved it can't be changed.
    kgilbertsen likes this.
    04-07-2011 12:54 PM
  3. kgilbertsen's Avatar
    On the appointment itself goto Edit and you will see under the time and date and above Location an option called Calendar. Make sure that is changed to your Gmail account or else it will only be saved on your device.

    You may have to remove/delete the appointment and redo it.. I think once its saved it can't be changed.
    Thanks! That did it. I did some more looking in the email settings menu and found what appears to be the problem. My Default Calendar was set to My calendar instead of my Google account. Will setting my Default Calendar to Google solve future problems?
    04-07-2011 01:01 PM
  4. Paul627g's Avatar
    Thanks! That did it. I did some more looking in the email settings menu and found what appears to be the problem. My Default Calendar was set to My calendar instead of my Google account. Will setting my Default Calendar to Google solve future problems?
    It should but if it doesn't then check that setting I just suggested.
    04-07-2011 02:52 PM
  5. kgilbertsen's Avatar
    I just did a test calendar appointment and it worked fine. thanks again for your help
    04-07-2011 04:03 PM
  6. whippingboy's Avatar
    To anyone still on OS2.1 you can't select Google calendar as default. This was a fix added to 2.2 (actually it just remembers the last calendar you used and defaults to that.
    04-07-2011 07:35 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD