1. jfharris3's Avatar
    This just started today. I usually use Go SMS Pro to send texts. However, when I try to send a message, the little box where I usually enter text says "Open keyboard to compose message." I can't enter any text there. It's forcing me to press the little 4-way arrow button to the left of the text box in order to start typing.

    The stock messaging app has the exact same message but when I tap the box, I can start typing and that message disappears.

    has this happened to anyone else? Could I have accidentally changed a setting or something? Any help is much appreciated.
    02-17-2012 08:52 AM
  2. jfharris3's Avatar
    Well, it looks like I fixed it. I'm still not sure what the problem was.

    But I went to Settings > Keyboard. I switched to the Samsung keyboard and played with that for a second. Then I switched back to Swype and everything is back the way it was.
    02-17-2012 11:02 AM
  3. jada mcleod's Avatar
    My phone is saying open keyboard to compose message how do I do that?
    06-10-2012 10:34 PM
  4. jada mcleod's Avatar
    How do I open keyboard to compose messages
    06-10-2012 10:45 PM