1. FiliGoddess's Avatar
    Can someone tell me why (or even better - How To Resolve) the keypad disappears while I'm on a phone call and need to use the keypad for any particular reason? It's quite frustration you can't "Press 1" for this or that for example. The keypad is either flashing as I tilt it or remove from my face or it simply just disappears to a black screen whereby a press of the side power button or the bottom wake button makes NO difference on the screen coming back to view the keypad. Hope this makes sense! It's Sunday so I don't think Sprint Service Stores can resolve this issue today. IDK.
    jfm likes this.
    08-05-2012 09:39 AM
  2. Maury McCoy's Avatar
    I have this exact same problem... driving me nuts.
    10-04-2012 11:14 AM
  3. dhduvall's Avatar
    When a call is ongoing, there should be six large buttons at the bottom of the screen. The top center button is labeled "keypad". If you hit that, the top half of the screen where the contact's picture normally is becomes the keypad. At least for me; perhaps there's something that's preventing the keypad from displaying when you hit that button?
    10-04-2012 11:21 AM
  4. Skunkape60's Avatar
    Also check your phone setting. Make sure "Turn on proximity settings" is checked.
    10-04-2012 11:46 AM
  5. LG1963's Avatar
    same problem here,,,where do you go to turn on proximity settings
    10-04-2012 12:14 PM
  6. cyanogen-man's Avatar
    Go to your dialer and press menus and go through the menue

    INSPIRE AOKP ICE COLD SANDWICH ROM
    10-04-2012 12:34 PM
  7. beatles572's Avatar
    how to fix one person say prox sensor where is that???
    05-22-2014 06:50 AM
  8. GSDer's Avatar
    one person say prox sensor where is that???
    See the two little holes just to the right of the SAMSUNG logo on the front of the phone? That's where the proximity sensor is. If you have a poorly aligned screen protector or case it can cause havoc.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    05-24-2014 07:17 PM
  9. dominick's Avatar
    same problem here,,,where do you go to turn on proximity settings
    on 4.4:

    1. settings
    2. my device tab
    3. call
    4. Turn off screen during calls = check box

    note: if you don't do this, you run the risk of face-dialing... or talking into your phone like you're eating a slice of pizza.
    05-27-2014 09:47 AM
  10. Lllamaman's Avatar
    Try using the keypad with one finger pointed, instead of an open hand.

    If you look closely at the phone, on the screen side there are two dots to the right of the Samsung logo. Those are the proximity sensor. If any part of your hand gets too close to those while you are using the keypad, it will think your face is close by.

    My partner was using an open hand to push the keypad buttons; her middle and ring finger would sometimes get close to the proximity sensor and shut off the screen. Using a pointed finger solves this problem.
    08-14-2019 01:44 PM
LINK TO POST COPIED TO CLIPBOARD