1. Kiran Johny's Avatar
    Hello,

    I have a Samsung Galaxy S2 (SGH-I777) that will not enter Recovery mode, no matter how much I try. I tried holding the [Power+Vol up+Vol dn] combo and it doesn't work at all. I can enter recovery mode by holding all three buttons and connecting a USB cord when the buttons flash.

    Here's the full story: The phone didn't use to start up at all. I tried using batteries from my friends S2 (I9100) and switched on the device while I charged the original battery separately. One of my friends who was familiar with flashing, put the original software back on it but later put CyanideL on it. The ROM worked perfectly and everything worked, except that the phone wouldn't charge when switched off. I forgot to charge it for two days and it wouldn't later turn on. I tried switching to a charged battery and the OS wouldn't boot. My friend said he could return to stock and he flashed the original software again, but we couldn't access the recovery.

    I tried flashing I777 UCKH7 Return/Unbrick to Stock (or Root) Odin3 One-Click Downloaders. The phone would boot then to a SAMSUNG logo that would turn off after sometime, which was unexpectedly what happened when my friend flashed the stock ROM. Searching through the forums there were cases where it was reported that such problems could occur with faulty boot loaders. So I flashed I777UCMD8 Stock Binaries. Same results ensued. I tried flashing different packages after reading their description, using ODIN V3 1.85. I only used the PDA option. Nothing seems to bring back recovery mode. All the buttons do work, I think. If however, I flash CWM recovery, the screen changes back to the SAMSUNG GALAXY S2 boot screen and stays there for a few minutes and restarts again.

    What do I do to get my phone back up? I couldn't find people who couldn't get in to Recovery mode? Most were using the wrong combos for Recovery or could access the OS itself. I can't access the OS and my button combos doesn't work at all.
    05-01-2015 08:56 AM

Similar Threads

  1. Replies: 3
    Last Post: 05-26-2015, 11:48 AM
  2. *PROBLEM* Lg g pad 8.3 vk810 bricked! and it's not going into download mode!! REPLY ASAP!
    By firsttimerooter55 in forum LG G Pad 8.3 Rooting, ROMs, & Hacks
    Replies: 1
    Last Post: 05-01-2015, 07:19 PM
  3. Replies: 3
    Last Post: 05-01-2015, 11:32 AM
  4. I have a samsung galaxy s3 i9300
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-01-2015, 09:12 AM
LINK TO POST COPIED TO CLIPBOARD