1. Raghunandan Deshetty's Avatar
    hello friends,
    i have a rooted samsung galaxy s3 tmobile and i have installed a custom rom, after which my camera failed. does anyone know how to fix this issue? i have installed aokp rom
    11-23-2014 06:09 PM
  2. Rukbat's Avatar
    Are you sure it was an AOKP ROM directly (and correctly) modified to run on your model S3? Modifying a ROM incorrectly can result (and has resulted) in some hardware not being supported (like the Area51 non-GPS ROM).
    11-23-2014 07:35 PM
  3. granddadscott's Avatar
    It's definitely the Custom Rom that's causing the problem not hardware.
    I also installed the latest OAKP Nightly and the camera would take one photo then error "unable to connect to camera" would appear next time I tried.
    Needed a reboot to work again.
    Then installed the latest Liquidsmooth Rom and exactly the same thing occurred.

    Only solved by installing the original OAKP kitkat rom " oakp_i9300_kitkat_nightly_2014-03-27" which was the first one I flashed.

    No problem with camera at all now and I have installed the latest Camera from Play Store.
    Not sure when the problem came with the rom but I know this one is good.
    Some of the later ones may be good not trying again.
    11-26-2014 08:48 AM
  4. Raghunandan Deshetty's Avatar
    its not aokp rom, its jelly bean and i just downloaded it on my computer and transfered to the phone and from the cwm mode installed this and before installation, backedup, wiped and reset, wipe cache, wipe dalvik cache too. still i dont understand. if this is not the correct procedure. please let me know what exactly to be done. and one more question, which is the best rom for the s3 tmobile (sgh t999L) phone. which is smooth. thanks again.
    11-30-2014 02:39 PM

Similar Threads

  1. Replies: 3
    Last Post: 11-24-2014, 02:45 PM
  2. Why has my Front Facing Camera Option Disappeared - ZTE?
    By wandac0917 in forum Ask a Question
    Replies: 1
    Last Post: 11-24-2014, 02:07 AM
  3. Replies: 3
    Last Post: 11-23-2014, 10:29 PM
  4. Replies: 1
    Last Post: 11-23-2014, 04:34 PM
  5. PSA: SU Binary issues After 5.0 Update
    By EnigmaticPsychotic in forum Google Nexus 5
    Replies: 0
    Last Post: 11-23-2014, 02:56 PM
LINK TO POST COPIED TO CLIPBOARD