02-04-2017 07:13 PM
78 123 ...
tools
  1. bakes77's Avatar
    Can someone please help me. I have a HTC sensation with Android version 4.0.3.

    For the past 3 days I have the error message " system UI has stopped working" then my status bar dissapears for about 10 seconds, then it is back to normal.

    This seems to be happening around 4-5 times a day, but just today I have noticed it happens every time I tap on a facebook notification within the status bar.

    I have gone to the app in the setting to try and clear data and cache but these options are greyed out and not available.

    Does anyone know a quick fix for this without resetting my phone?

    Thanks in advance
    09-27-2013 10:49 AM
  2. Lynn Boutilier's Avatar
    Same thing is happening to me...same time frame...same phone. My wallpaper is also going blank and then returning during this error. The only recent change I made was downloading Scout to replace TeleNav but I've removed it and I'm still getting the error.
    09-27-2013 11:33 AM
  3. sleepychecker's Avatar
    Hey. Yeah I'm having the same exact issue, except its an HTC Evo 3D. Also for the last maybe 2 days. I haven't downloaded any new apps or anything... though I did do some updates. I think this might be a general HTC issue since we seem to be all having the same problem at the same time. I hope it fixes itself in the next couple of days or this will become very annoying.
    09-27-2013 12:08 PM
  4. sdjackson13's Avatar
    Can someone please help me. I have a HTC sensation with Android version 4.0.3.

    For the past 3 days I have the error message " system UI has stopped working" then my status bar dissapears for about 10 seconds, then it is back to normal.

    This seems to be happening around 4-5 times a day, but just today I have noticed it happens every time I tap on a facebook notification within the status bar.

    I have gone to the app in the setting to try and clear data and cache but these options are greyed out and not available.

    Does anyone know a quick fix for this without resetting my phone?

    Thanks in advance
    HTC Thunderbolt here and the EXACT same thing is happening to me. It began yesterday and only gets wonky when I use the Facebook app. It seems to be just an annoyance at this point but as I continue to Google this, I am finding MANY, MANY people with the dame problem.
    09-27-2013 05:52 PM
  5. tahitianflower's Avatar
    Yeah, I have the Android 3d as well. It started on my husbands phone two days ago, now mine. I noticed it when I opened facebook today.
    09-27-2013 07:16 PM
  6. meghanholiday's Avatar
    i have an HTC EVO design 4g and this just started today but i get the notification for it at least 3-6 times an hour. i did a factory reset and everything, but once i set my phone back up it started all over again. what am i missing here?! i have no idea what else i can do to fix it.
    09-27-2013 10:11 PM
  7. rachelbebs's Avatar
    I have a HTC Thunderbolt that just started doing this today too. I also have gotten an error stating my lock screen isn't working. These past few times have been just when im sending a text message. Other times today it was using Chrome and then I believe Facebook too. But not just one App.
    Jo5329 and atbpa54321 like this.
    09-28-2013 01:11 AM
  8. Jeff Wooddell's Avatar
    I have an HTC Evo Design 4G and this also started with me yesterday. From my perusing through this forum, it looks like a very widespread problem. Maybe an Android or HTC software update that went wonky? If it gets worse, I'm off to the Sprint store for technical help and/or a new "dumb" phone.
    09-28-2013 09:29 AM
  9. Stangaddiction's Avatar
    Mine is doing this also. Has to be an update that all of us received that is causing this. I have a Evo 4G 3D from Virgin Mobile.
    09-28-2013 11:28 AM
  10. Marlaine Diggens's Avatar
    This just started happening to my phone too, hopefully it gets fixed soon HTC evo3d
    09-28-2013 12:06 PM
  11. Ryan Holmes 1988's Avatar
    Same thing started happening to me a few days ago on my Sensation XE - Also this past week my phone has been taking nearly twice as long to charge to 100%, but doesn't seem to last half as long as it did before.

    Have tried booting in recovery mode and clearing system cache, no luck. Then tried factory resetting the phone, but as soon as I was back using Facebook, WhatsApp and using Nova Launcher (HD Widgets, WidgetLocker, Tesla Unread) I'm back to getting the "UI has stopped working" message. Wonder how a bug can affect so many HTC phones as I haven't had any HTC updates for a while now - this seems to have come out of nowhere. Is it possible this could be some kind of attack on HTC devices?
    09-28-2013 12:32 PM
  12. AlexC1993's Avatar
    Exact same thing and time frame has happened to me, on my HTC Sensation
    09-28-2013 01:23 PM
  13. Jo5329's Avatar
    I have a HTC Thunderbolt that just started doing this today too. I also have gotten an error stating my lock screen isn't working. These past few times have been just when im sending a text message. Other times today it was using Chrome and then I believe Facebook too. But not just one App.
    Ditto and I'm having to keep it plugged in 24/7 or it will fast drain the battery as well.
    09-28-2013 02:20 PM
  14. bamgurlxx's Avatar
    I called HTC they said a lot of HTC phones are having this issue and that they believe it is because of the new Facebook update but they are not sure. So, basically it is a waiting game. They said if you can delete facebook and reset your phone to see it help....unfortunately I cannot delete facebook. Which sucks.
    09-28-2013 03:15 PM
  15. Jo5329's Avatar
    I called HTC they said a lot of HTC phones are having this issue and that they believe it is because of the new Facebook update but they are not sure. So, basically it is a waiting game. They said if you can delete facebook and reset your phone to see it help....unfortunately I cannot delete facebook. Which sucks.
    I found an app ( Settings / Apps / All ) called Face Lock. I didn't know what it was so did a search. I disabled it. I did not reboot just disabled it. No error messages since. That was 3 hours ago. They were happening even when it was just laying there. I just took a bunch of pictures and then put them in photogrid to upload to Instagram and no error message and the battery is full green. (crossing my fingers)
    Aquila and usamayousuf33 like this.
    09-28-2013 04:41 PM
  16. Joe Lastowski's Avatar
    I've had the same issue with my HTC Vivid for the past 2 days. I found the Face Unlock program by going to Apps > Remove Apps > All. I disabled it, and so far things are working fine now.
    09-28-2013 05:03 PM
  17. Armymomof2's Avatar
    I've had the same issue with my HTC Vivid for the past 2 days. I found the Face Unlock program by going to Apps > Remove Apps > All. I disabled it, and so far things are working fine now.
    I have a thunderbolt and have the same issue as well as the lock screen not working. Notification. Very annoying.
    09-28-2013 05:56 PM
  18. MyMichelle325's Avatar
    My Evo Design 4G has been quitting for the last 2 days as well. I don't even know what "face lock" is so I doubt that's my problem. I don't want to do a factory reset & lose everything on my phone either. In general it's the slowest phone ever. It takes forever to open up any app. I don't even have 1/4 of the memory full so I know it's not that. I'm really starting to hate this phone. It never connects anywhere when other people can. My contract isn't up until Feb though.
    09-28-2013 07:40 PM
  19. BrentLui's Avatar
    Like everyone else, I too have problems with system UI on my HTC Vivid. The system UI error report however displays itself when I access my sms messages, not all the time but frequently. Is it critical or is it just a nuisance? Likewise, my task bar and backroom dissapears for a good 5-10 seconds.

    Posted via Android Central App
    09-28-2013 07:53 PM
  20. BrentLui's Avatar
    *wallpaper

    Posted via Android Central App
    09-28-2013 08:03 PM
  21. atbpa54321's Avatar
    Same problem here..started about 3 days ago.
    09-28-2013 09:05 PM
  22. AMBER LEIGH's Avatar
    I have the Vivid as well, and also having the same issue. Can u explain a little more detail how u fixed it?
    09-29-2013 02:05 AM
  23. Stephen Rands's Avatar
    After reading all of the above posts I found that disabling the face app works as people have said. It will say some apps won't work but ignore this as phone is now working properly
    09-29-2013 04:00 AM
  24. Dante_Banks's Avatar
    Been having the "HTC UI has stopped working" problem on my Sensation XE for a couple of days, did a google search and discovered this forum. Thanks be to people cleverer with tech than me, disabled 'Face Lock' and the problem seems to be cured.
    09-29-2013 05:20 AM
  25. Jo5329's Avatar
    My Evo Design 4G has been quitting for the last 2 days as well. I don't even know what "face lock" is so I doubt that's my problem. I don't want to do a factory reset & lose everything on my phone either. In general it's the slowest phone ever. It takes forever to open up any app. I don't even have 1/4 of the memory full so I know it's not that. I'm really starting to hate this phone. It never connects anywhere when other people can. My contract isn't up until Feb though.
    It is an app that came with the last OS update. It is not an icon on your phone or in Playstore. You need to find it by going under your settings area. Just because you don't know what it is, doesn't mean it can't be the problem.
    09-29-2013 05:45 AM
78 123 ...

Similar Threads

  1. Facebook not working on wifi
    By lthomas926 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 24
    Last Post: 11-11-2018, 12:57 PM
  2. Replies: 2
    Last Post: 09-27-2013, 11:53 PM
  3. How do you get Moto X working internationally...?!
    By christianmotox in forum General Help and How To
    Replies: 1
    Last Post: 09-27-2013, 01:28 PM
  4. Got my new android phone. Bluetooth works only one way. PC send ok. Mob to PC send fails.
    By plainman007 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 09-27-2013, 11:24 AM
  5. who has the pulsing light problem even when it is disabled?
    By preppystud in forum Google Nexus 7 Tablet (2013)
    Replies: 0
    Last Post: 09-27-2013, 07:37 AM
LINK TO POST COPIED TO CLIPBOARD