3G Sucks now after using FoxFi

kbboykin

Well-known member
Jan 26, 2011
715
96
28
Visit site
My 3G was doing fine (was better before the FD02 upgrade, but still okay) until 2 days ago, I installed and used FoxFi to download a 145 MB upgrade for one of my other WiFi-only phones. Now here at the office (4G WiMAX is good on WiMAX phones, 3G is also usually very good), 3G has started to suck and drain battery. I have also noticed weird spamming text messages from 8737. Anyone got any ideas? I don't think it's the radio as it was fine until I installed FoxFi (from their website instructions).
 

TropicalSammich

Well-known member
Jan 20, 2012
277
19
0
Visit site
My 3G was doing fine (was better before the FD02 upgrade, but still okay) until 2 days ago, I installed and used FoxFi to download a 145 MB upgrade for one of my other WiFi-only phones. Now here at the office (4G WiMAX is good on WiMAX phones, 3G is also usually very good), 3G has started to suck and drain battery. I have also noticed weird spamming text messages from 8737. Anyone got any ideas? I don't think it's the radio as it was fine until I installed FoxFi (from their website instructions).

I have FoxFi, tested it once, haven't had the application of use necessary yet, but it did not affect my 3G performance, or any spam texts coming in.

I don't have 4G in my area, LTE or WiMax, so nothing has really changed for anyways to compare.
 

kbboykin

Well-known member
Jan 26, 2011
715
96
28
Visit site
I have FoxFi, tested it once, haven't had the application of use necessary yet, but it did not affect my 3G performance, or any spam texts coming in.

I don't have 4G in my area, LTE or WiMax, so nothing has really changed for anyways to compare.

It did take a very long time to download the update. Maybe that killed it. Sprint confirmed that the texts were spam. But the only thing different before all of this, was using FoxFi 2-3 times: 2 times to test it, then the download which took about 1-1.5 hrs totally, obviously on 3G.
 

kbboykin

Well-known member
Jan 26, 2011
715
96
28
Visit site
probably coincidence.

Yeah...frustrated as the phone had none of the signal issues before the update to FD02 and had been doing well for the first day or so and now really sucks more often than not. I'm near DC, wonder if they testing LTE and jacking up 3G? :-\
 

Gekko

Banned
May 15, 2010
5,263
123
0
Visit site
Maybe try factory reset and reinstall and resync everything from scratch manually. Don't use a backup/restore app. This way you start truly fresh. I know it's a PIA but i'd try it. Use "ShareMyApps" free in Market/Play Store to email yourself your list of apps w links first for easy reinstall. Good luck.
 
  • Like
Reactions: xdalaw

kbboykin

Well-known member
Jan 26, 2011
715
96
28
Visit site
Maybe try factory reset and reinstall and resync everything from scratch manually. Don't use a backup/restore app. This way you start truly fresh. I know it's a PIA but i'd try it. Use "ShareMyApps" free in Market/Play Store to email yourself your list of apps w links first for easy reinstall. Good luck.

Gekko, thanks for your input. Today, it is behaving normally with excellent battery life. I think I uninstalled a few unnecessary apps yesterday OR it could have been that Sprint was messing around with the 3G signal. I'll hold for now - but will consider your advice if it should recur.
 

cb_123

New member
Jun 7, 2012
1
0
0
Visit site
Hi all, new to this forum... I installed Foxfi just to do a quick test to see if I liked it. It was OK but not exactly what I was looking for so I uninstalled it (only installed for about 2 minutes). After uninstall, my 3g/4g data is totally not working. I can place calls, just no 3g/4g capabilities.

Has this happened to anyone else?

verizon moto razr maxx, rooted, gb 2.3.6 (ota .181), stock rom...
 

ajonesma

Well-known member
Oct 1, 2010
1,218
64
0
Visit site
Hi all, new to this forum... I installed Foxfi just to do a quick test to see if I liked it. It was OK but not exactly what I was looking for so I uninstalled it (only installed for about 2 minutes). After uninstall, my 3g/4g data is totally not working. I can place calls, just no 3g/4g capabilities.

Has this happened to anyone else?

verizon moto razr maxx, rooted, gb 2.3.6 (ota .181), stock rom...

You'll want to ask this in the Razr Maxx forums, most of us here are Sprint users (if not all). So we won't be much help.