40" Samsung plasma TV won't display Chromecast

Knee Dragon

Member
Aug 1, 2013
8
0
0
Visit site
I have 2 tv's 1 50" insignia and 1 Samsung 40"
when plugging in chromecast dongle tv says starting chromecast for about 3-5 seconds then says no display...

anyone else have this problem or have any suggestions. I have my ps3 set up down stairs on the 50" and really bought this just for the 40" upstairs... Little frustrated right now.
 
Last edited by a moderator:

Kevin OQuinn

AC Team Emeritus
May 17, 2010
9,267
496
0
Visit site
Re: 40" Samsung plasma TV wont' display chromecast

I have 2 tv's 1 50" insignia and 1 Samsung 40"
when plugging in chromecast dongle tv says starting chromecast for about 3-5 seconds then says no display...

anyone else have this problem or have any suggestions. I have my ps3 set up down stairs on the 50" and really bought this just for the 40" upstairs... Little frustrated right now.

It works ok on the Insignia? Have you tried using the wall power for the Chromecast on the other tv? If it's an older tv it might supply enough voltage to the USB port to properly power Chromecast. Have you also tried other HDMI ports?
 

Knee Dragon

Member
Aug 1, 2013
8
0
0
Visit site
Re: 40" Samsung plasma TV wont' display chromecast

Insignia works great. On the Samsung I have tried all HDMI and both 110v and USB power supply. Still Nada
 

mikebear

Well-known member
May 26, 2010
136
4
0
Visit site
Re: 40" Samsung plasma TV wont' display chromecast

Try using the HDMI extender. On my Panasonic Plasma I was having similar problems and it turned out it was a tight fit the the HDMI plug on the Chromecast, (there was plenty of room), when I tried the extenter that went in a micrometer more and worked fine.
 

sageofwla

New member
Aug 3, 2013
2
0
0
Visit site
Re: 40" Samsung plasma TV wont' display chromecast

I have a 7 year old Panasonic plasma but the only HDMI port is occupied by a cable to my Direct TV DVR. How did you get around this?
 

BJR2

New member
Aug 3, 2013
1
0
0
Visit site
Re: 40" Samsung plasma TV wont' display chromecast

Got the same issue on a Sony KDSR60XBR1 but it works fine on a smaller Sony. Online troubleshooting says it's a copy right issue. Google phone support was useless. Told me it cannot be plugged into a receiver, there was something wrong with my HDMI port and finally copyright issues are "legalities" and they can't help with those. Manual setup URL doesn't work for me.

Subscribing.
 

Knee Dragon

Member
Aug 1, 2013
8
0
0
Visit site
Re: 40" Samsung plasma TV wont' display chromecast

Extender didn't effect anything. Chromecast is powered and phone is connected to it and recognizes it on our network. Push play on netflix or youtube and I don't get any picture or sound.
 
Last edited:

Knee Dragon

Member
Aug 1, 2013
8
0
0
Visit site
Re: 40" Samsung plasma TV wont' display chromecast

BTT - still waiting for an answer. Or do I sell my TV and boycott Samsung for bs copyright stuff. I don't understand why I can run my digital cable to the same TV and it works minus sound (must be ran through computer speakers STOOPID) by nbu9 chromecast
 

jpr

Well-known member
Sep 14, 2010
1,700
48
0
Visit site
Re: 40" Samsung plasma TV wont' display chromecast

Did you try this from the chromecast support site?

"If you saw your Chromecast's loading screen ("Chromecast" with a spinning Chrome logo) but the home screen is black, you could be experiencing an HDCP (High-bandwidth Digital Content Protection) with your TV. This issue is easily fixed by rebooting your TV. Turn your TV off, unplug it, turn everything back on and try again."

It's not some generic Samsung issue. I have it working great on a F5500 and my friend has it on another Samsung. You didn't say what TV you had, but you must realize all TV's by one manufacturer are not remotely the same....

When you try the above, make sure to leave it unplugged for several minutes - don't just unplug and plug it right back in. Also, try doing a reset on the chromecast. And on your Samsung, did you ever previously configure those HDMI inputs to work with specific types of devices like a game console or PC or DVR, etc? Is your TV firmware up to date?
 
Last edited:

jpr

Well-known member
Sep 14, 2010
1,700
48
0
Visit site
Re: 40" Samsung plasma TV wont' display chromecast

Isn't it already a smart tv?

Sent from my Nexus 7 2013 or Moto G

If you're talking to me - yes. I've used it on all my TVs. That one is a Samsung, which is what the OP was asking about so that is the one I mentioned. There are good uses for it even on a smart tv but I'm not going to derail this thread by talking about that here.
 

thatguy97

Well-known member
Nov 18, 2013
767
0
0
Visit site
Re: 40" Samsung plasma TV wont' display chromecast

Ok wasn't trying to start anything just askin'

Sent from my Nexus 7 2013 or Moto G
 

Blaine Burnett

New member
Nov 3, 2013
2
0
0
Visit site
Re: 40" Samsung plasma TV wont' display chromecast

hate to wake up this thread but did anyone figure out what the issue is? my samsung t27b350 behaves the same. 6 other tv's in the house display chromcast fine but this one wont.
 

triolight

Member
Sep 18, 2013
18
0
0
Visit site
Re: 40" Samsung plasma TV wont' display chromecast

choose the CC input in your tv. turn off tv and turn it on again. see if that helps. it works for me. anothr option is to plug only usb first and when white led stops blinking you plug in the hdmi.
 

Knee Dragon

Member
Aug 1, 2013
8
0
0
Visit site
Re: 40" Samsung plasma TV wont' display chromecast

This TV is in my bathroom so I have it hooked up to a surge protector that I turn off for several days at a time. I have reset my chromecast also.

Did you try this from the chromecast support site?

"If you saw your Chromecast's loading screen ("Chromecast" with a spinning Chrome logo) but the home screen is black, you could be experiencing an HDCP (High-bandwidth Digital Content Protection) with your TV. This issue is easily fixed by rebooting your TV. Turn your TV off, unplug it, turn everything back on and try again."

It's not some generic Samsung issue. I have it working great on a F5500 and my friend has it on another Samsung. You didn't say what TV you had, but you must realize all TV's by one manufacturer are not remotely the same....

When you try the above, make sure to leave it unplugged for several minutes - don't just unplug and plug it right back in. Also, try doing a reset on the chromecast. And on your Samsung, did you ever previously configure those HDMI inputs to work with specific types of devices like a game console or PC or DVR, etc? Is your TV firmware up to date?
 

mavrrick

Well-known member
Jan 11, 2011
834
3
0
Visit site
Have you tried different ports. HDCP is just a pain in the but in general. There maybe a firmware update for the TV if HDCP is having issues. Check their website.

By chance what is the tv model number.

Posted via Android Central App on my Note 3
 
Last edited: