7.1.1 volume rocker problem

djmiked

Well-known member
Jul 19, 2011
83
3
0
Visit site
Received the OTA 7.1.1 update lastnight. Since installing, I can no longer adjust the volume using the rockers. If I go into settings, I can adjust the volume using the slide controls on screen, but the rockers do not work. Help!
 

NewPepper

Well-known member
Jul 12, 2012
88
2
0
Visit site
same problem. slide doesn't move. simply nothing happens. I was on beta and it was working. After the 26mb update to NMF26F no longer works.
 

Shadyw

New member
Oct 6, 2014
3
0
1
Visit site
This happened on both my wife's and my 6P. I did a power cycle and there was some walk-thru thing pop up about switches. I'm not sure what it does, but seems to be related to talkback app. Once I just hit next selection on each screen and then finish, it works until next time we lose the rocker volume capability. Definitley a bug, but I'm not really that proficient with Android, so maybe some expert will speak u, but this is what I found it seems to be related to. A work around that's not really very good, but it does work.
 

kayropr

Active member
May 13, 2010
37
1
0
Visit site
This happened to my partner's 6P this past weekend when he updated also. Try restarting the phone on safe mode. I'm guessing there's an app that is hijacking the volume rocker functionality. Once I tried the safe mode reboot his volume rocker started working again and has been working with no issues. Another option could be resetting permissions to all apps and see if that helps. As a last resort, backup your data and factory reset your phone. I also have a 6p but didn't have this problem after upgrading.

Hope this helps!
 

NewPepper

Well-known member
Jul 12, 2012
88
2
0
Visit site
Looks like this is related to Accessibility/Switch settings. Some of us had to turn switch settings on a while back to get "OK Google" to work again. I think there is a thread in here about that. Go to settings, accessibility, and turn Switch Access off. This worked for me.Thanks to Shadyw post about Talkback which got me tinkering in settings. I turned switch access off and volume rocker is back to life and OK Google works normally.
 

Prince_Ali

New member
Dec 21, 2016
2
0
0
Visit site
I solved it by turning off switch access:

settings->accessibility->switch access

When you do this, you might lose the ok google tone. To get the ok google tone back, reenable switch access without setting anything up. I now have the ok google tone and volume control back.
 
Last edited:

NewPepper

Well-known member
Jul 12, 2012
88
2
0
Visit site
I solved it by turning off switch access:

settings->accessibility->switch access

When you do this, you might lose the ok google tone. To get the ok google tone back, reenable switch access without setting anything up. I now have the ok google tone and volume control back.

Yep, what Prince_Ali said... it works
 

Jonneh

Well-known member
Aug 3, 2010
1,490
40
0
Visit site
And if you don't want to delete the talkback app or whatever, you can go to Settings --> Accessibility --> Switch Access --> Off (switch it to Off)

The TalkBack update google pushed turned switch access on and that ruins the volume keys in accessibility.
This should probably be an article on the home page as a public service announcement.
 
Last edited:

edwin walke

Well-known member
Jan 6, 2016
249
0
0
Visit site
Received the OTA 7.1.1 update lastnight. Since installing, I can no longer adjust the volume using the rockers. If I go into settings, I can adjust the volume using the slide controls on screen, but the rockers do not work. Help!

Had the same problem. Did a factory reset and that solved the problem. I had the backup on Google drive which worked perfectly.
 

edwin walke

Well-known member
Jan 6, 2016
249
0
0
Visit site
I have noticed much better battery performance after doing the factory reset and restoring my config and apps from Google drive. I ran the battery down to15% the day I did rthe reset. Hard to say how much better except that yesterday and today with a fair shot it has still better than 50% left after about 12 hours.
 

NeoTreo

Well-known member
May 17, 2016
113
4
18
Visit site
Focking Google.
Got their corporate heads up their posteriors and crap up their noses when then pull out.

I prefer to listen to my music and control the volume than to ever use google voice search again.
 

ComplicatedCarrots

New member
Sep 14, 2017
1
0
0
Visit site
***NEXUS 6P ROCKER PROBLEM WORKING FIX - ANY VERSION***

The problem lies entirely with the Talkback app

For some unknown reason the app will randomly stop the rockers from working without any notification or obvious cause

To fix this problem all you need to do is uninstall TalkBack updates and disable the app. Also turning off auto updates helps.

If you are using Oreo, go in to the app and click the three dots in the top right of the screen, then click "show system", then scroll down to talk back and follow the step above.

^I had issues finding the disable button for TalkBack so i figured others might as well, hence why i included how to find it in Oreo, older versions are easier
 

Latest posts

Trending Posts

Forum statistics

Threads
944,344
Messages
6,922,411
Members
3,159,508
Latest member
allen7_75