adding words to dictionary? how?

sillyrabbitt123

Well-known member
Nov 3, 2012
228
0
0
Visit site
is there a way to add custom words, names or emails to come up in predictive? so when i send emails or texts or type anything it will come up as a choice? i put it in personal dictionary but they arent coming up when i type?

thanks!
 

cdf3

Well-known member
Apr 24, 2010
1,420
51
0
Visit site
Ive yet to figure that out as well using the Samsung stock keyboard.

Sent from my Samsung Galaxy Note 2
 

sillyrabbitt123

Well-known member
Nov 3, 2012
228
0
0
Visit site
nobody else cares to add personal words or emails to dictionary or predictive text options. surprised. or maybe only certain phones are having the problem of not using the added words?
 

cdf3

Well-known member
Apr 24, 2010
1,420
51
0
Visit site
I use Smart Keyboard because the custom dictionary doesn't seem to work with the Samsung keyboard.

Sent from my Samsung Galaxy Note 2
 

sillyrabbitt123

Well-known member
Nov 3, 2012
228
0
0
Visit site
How do you exactly enter the words? Settings.....
Language keyboards....
Personal dictionary.....
Phrase...... add the word in then exit?
Thanks

Sent from my SCH-I605 using Android Central Forums
 

cdf3

Well-known member
Apr 24, 2010
1,420
51
0
Visit site
How do you exactly enter the words? Settings.....
Language keyboards....
Personal dictionary.....
Phrase...... add the word in then exit?
Thanks

Sent from my SCH-I605 using Android Central Forums

I've done the following steps, but the words and phrase I add never show up when typing.

Sent from my Samsung Galaxy Note 2
 

B52X

New member
Jan 4, 2013
1
0
0
Visit site
Same problem with GN2. Called Samsung and did soft reset, then a "Factory Reset" - lost everything. Still doesn't work. Through Samsung I was eventually pushed up to "Level 2 Support", who tried a few of the same silly steps I tried several times before. They eventually wanted to arrange for me to send my phone in for evaluation. I passed on that option. Still love the phone despite these problems. I did download the Gingerbread 2.3 keyboard and did get some of the autocorrect functions back, but it's still spotty.

Question: Is this a phone problem or a JellyBean problem?
 

Darren Donovan

Active member
Jan 4, 2013
30
0
0
Visit site
Not sure about the Samsung keyboard, here's how I added words, using the Swype keyboard. Type out the word, space, backspace, and it appears on the list above the keyboard. Subsequently, those words will appear on that list.
 

pappasj

New member
Jan 24, 2013
1
0
0
Visit site
With my GN2 (Verizon) I was able to do this by going into text messaging:

type in the word
select word by touching it
a check mark should appear in the top left of the screen
press it

That should do it.
 

cdf3

Well-known member
Apr 24, 2010
1,420
51
0
Visit site
With my GN2 (Verizon) I was able to do this by going into text messaging:

type in the word
select word by touching it
a check mark should appear in the top left of the screen
press it

That should do it.

I followed the steps you provided, but they still were not added to the Personal Dictionary under Language and Settings

Sent from my Samsung Galaxy Note 2
 

Flexia

Well-known member
Nov 30, 2010
188
2
0
Visit site
Type the word in then hit space and then delete. And the word should be added. This works for me but the words do not show up in the dictionary for some reason.
 

John Charroux

New member
Jan 21, 2013
1
0
0
Visit site
FOUND IT!!! Go to the the Language and input settings, then Samsung keyboard settings (gear icon), then long press "Predictive text" to bring up a hidden menu. Now enable Personalized data! You can set it to learn from Facebook/Twitter/Gmail if you use them a lot. It seems to learn sometimes but not always, and the learned words are not added to the editable user dictionary. Long pressing a predictive word (in the suggested words bar) will ask if you want to remove it from the learned dictionary if it's in there, but some words just refuse to get learned. It also depends on sentence prediction situations, so it can be frustrating at times. Why this menu is totally hidden and it is so different from the old keyboards is a mystery.
 

ventcs

New member
Mar 2, 2013
2
0
0
Visit site
With my GN2 (Verizon) I was able to do this by going into text messaging:

type in the word
select word by touching it
a check mark should appear in the top left of the screen
press it

That should do it.

This worked perfectly. Thanks!
 

Forum statistics

Threads
943,964
Messages
6,920,807
Members
3,159,329
Latest member
kevnew1