After my update my Capture+ won't work

  • Thread starter Android Central Question
  • Start date
A

Android Central Question

I have the LG V20 and the Capture + worked before the upgrade yesterday. Now it just shows a white screen. Can I fix this without doing a factory re set on my phone???
 

ScottMGS

Well-known member
Aug 3, 2012
541
1
0
Visit site
Yeah, I'm getting a blank white image well over half the time I try it. It started when I upgraded to Oreo. When it does work there's an additional set of controls overlaid on the bottom of the screen shot (it provides an Extended (vertical) screenshot and a GIF option - I haven't tried either one) so I'm laying this more on LG changes than on Oreo itself. I can occasionally get it to work by powering down and restarting but it is dang annoying!
 

tubasco

New member
Oct 1, 2018
1
0
0
Visit site
hi y'all, first time post here. I was having the same issue. Then one day it worked, with the prompts as described above, then later it stopped working again. I just did as much troubleshooting as I could handle, to no effect.

THEN, all of a sudden, my Kaspersky Battery Life app told me (again) that it needed me to grant it "accessibility" (again). It did this to me before right after Oreo update. It says "we had accessibility switched on, but something went wrong."

I believe there is a conflict between Kaspersky and Quickmemo+ ...do y'all maybe have Kaspersky? Or a different battery management app?

(without resetting accessibility for Kaspersky my Capture+ works again... the gif ripper is awesome! Im going to give Kaspersky access again to test my theory.)

good luck!
 

walterkurtz

Well-known member
Jul 2, 2013
585
5
18
Visit site
Yeah, I'm getting a blank white image well over half the time I try it. It started when I upgraded to Oreo. When it does work there's an additional set of controls overlaid on the bottom of the screen shot (it provides an Extended (vertical) screenshot and a GIF option - I haven't tried either one) so I'm laying this more on LG changes than on Oreo itself. I can occasionally get it to work by powering down and restarting but it is dang annoying!

i have this issue sporadically as well. holding the power key and volume down at the same time takes a screen grab but it isn't capture+ i can't write on it or use any other capture+ features.