After update....SIM card woes AGAIN.....anybody else?

jec11718

Well-known member
Mar 17, 2012
321
0
0
Visit site
The wife's DNA is starting to act up again. Twice yesterday...SIM icon on notification bar. Had to restart to get it working, she's had scotch tape on it for months. The update to 4.2 btw.

sent from my Nos M7 DNA
 

mightyfacundo

Well-known member
Feb 6, 2011
1,610
76
0
Visit site
I had the sim card error for the first time after the update after never having it before. I did a factory reset and haven't had it since.
 

bellken

Well-known member
Dec 7, 2011
320
20
0
Visit site
The wife's DNA is starting to act up again. Twice yesterday...SIM icon on notification bar. Had to restart to get it working, she's had scotch tape on it for months. The update to 4.2 btw.

sent from my Nos M7 DNA

one piece of tape did nothing for me, but, 2 fixed the problem. No problems since the update for me
 

Fraggle79

Well-known member
Mar 13, 2011
114
0
0
Visit site
It happened once before this update, now it happens everyday to me. After a few presses on the top of the sim it fixes itself. Very annoying, haven't tried the "tape" fix yet.
How and where do I place the tape? I might try it if it gets even worse.
 

jec11718

Well-known member
Mar 17, 2012
321
0
0
Visit site
On the side without the contacts, put a layer of scotch tape. It makes the SIM a little thicker, so it doesn't wiggle.

sent from my Nos M7 DNA
 

ggrr8t

Well-known member
Apr 1, 2011
334
11
0
Visit site
Get yourself a pink pencil eraser. Take the sim card out. Gently rub all metal contacts on sim card with eraser. Make sure you gently blow off any residue that may be on sim card from eraser. Reinsert sim card. I did this before this update and NEVER had the sim issue again.
I used to do that as a kid with my aurora race cars on the metal contacts and my car went faster.
 

skaterose

Member
Jan 2, 2014
6
0
0
Visit site
I would have this problem multiple times a day for a while. Almost to the point where I was mad enough to snap my phone in have lol. I just broke the charger tho.. anyways all I had to do was use the SIM card removal tool, pull out the card, adjust it and wipe it off and rensert it into the phone. Haven't had a problem since.
 

jec11718

Well-known member
Mar 17, 2012
321
0
0
Visit site
Well the wife's DNA did the no sim card notice again. I pulled the SIM and erasered it. ..will see if the results are acceptable or not.

sent from my Nos M7 DNA
 

Trending Posts

Forum statistics

Threads
941,547
Messages
6,909,359
Members
3,157,964
Latest member
bramhast