Almost dead Optimus S - killed by widget

TonyHinNY

New member
Sep 6, 2011
3
0
0
Visit site
My first post. I was hoping it would be to thank the developers here for the new super cool one click rooter but never got a chance to get started. Oh well.

While reading this most excellent forum I was also updating widgets and generally mucking around with the appearance of my Optimus S and downloaded Gauge Battery Widget from the Market. I was in the settings and clicked to change the color of the gauge pointer to blue when the phone went dead. No nothing, just instant black. Now all it will do when the power button is pushed is the home, menu, back, search buttons flash. Tried the reset start and had the battery out for an hour, nothing.

So bottom line is this Gauge Battery Widget appears to have killed my phone. I contacted the developer and his response was, "sounds like a HW problem, sorry for that." According to him no app can mess up the os enough to cause a catastrophic failure. I'm no developer but I know that's BS.

Now I'm out a phone and it sucks. :'(
 

DoesItMatter

Well-known member
Dec 3, 2010
294
37
0
Visit site
Have you tried to go into the Recovery menu?

From power off, hold Volume Down and Home key with one hand, then hit the Power button until you see
the LG logo flash on/off, then release all the buttons.

If you can't even get into Recovery - it sounds like a faulty phone.
 

TonyHinNY

New member
Sep 6, 2011
3
0
0
Visit site
Have you tried to go into the Recovery menu?

From power off, hold Volume Down and Home key with one hand, then hit the Power button until you see
the LG logo flash on/off, then release all the buttons.

If you can't even get into Recovery - it sounds like a faulty phone.
I had planned to root later this week but now want to get it working forst so I don't void the warranty.
DIM - tried recovery mode too, nada, zilch. The buttons flash but nothing else happens.

I had turned on the USB development switch so maybe they can flash it? Not sure, going to Sprint shortly to try.
 

uberjam545

Well-known member
Jan 20, 2011
323
13
0
Visit site
I had planned to root later this week but now want to get it working forst so I don't void the warranty.
DIM - tried recovery mode too, nada, zilch. The buttons flash but nothing else happens.

I had turned on the USB development switch so maybe they can flash it? Not sure, going to Sprint shortly to try.

I'd definatly go to sprint first because if your phone did that without you modding it in anyway then when you did start to root it and stuff you'd likely run into more problems with it, but then you wouldn't have a warranty any more
 

TonyHinNY

New member
Sep 6, 2011
3
0
0
Visit site
Ok - so it's AlIvE!! woo hoo. Apparently the widget didn't do anything, it was just coincidence I happened to be working with it. The Sprint Tech called it a superdead battery? Weird since it was plugged into a powered USB and the charge indicator was working. But he said it happens sometimes, the battery stops taking a charge. The bad part is they must have flashed it because everything is gone. They did a great job cleaning it up tho. All the wear marks are gone off the screen.

Anyway, thanks for the support. Back to work then think about rooting this puppy maybe this weekend. :)
 

Trending Posts

Forum statistics

Threads
941,356
Messages
6,908,241
Members
3,157,881
Latest member
JohnS21