Always goes into screen shot mode

rajatq2

Member
Mar 7, 2011
13
1
0
Visit site
Hey,
I have a samsung fascinate running gingerbread. I had this same problem running froyo superclean.

The phone goes into 'screen shot' mode a lot, at least two or three times a day. The power button doesn't work, instead it takes a screenshot whenever i push the button. I can't lock it to put it in my pocket, nor reboot it.

Was there a keystroke combo that i accidentally pushed to get it into screenshot mode? How do i get it out?

Usually i have to wait for ~3 minutes till screen shot mode times out. P.I.M.A. Thanks.
 
  • Like
Reactions: awskier08

briguyy

Well-known member
Oct 29, 2010
198
27
0
Visit site
Hey,
I have a samsung fascinate running gingerbread. I had this same problem running froyo superclean.

The phone goes into 'screen shot' mode a lot, at least two or three times a day. The power button doesn't work, instead it takes a screenshot whenever i push the button. I can't lock it to put it in my pocket, nor reboot it.

Was there a keystroke combo that i accidentally pushed to get it into screenshot mode? How do i get it out?

Usually i have to wait for ~3 minutes till screen shot mode times out. P.I.M.A. Thanks.

Pressing the backbutton and powerbutton simultaniously are the keystrokes for taking screen captures. For some reason the Fascinate back button takes on a mind of its own and initiates the back button by itself thats why when you press power you get the screen capture. Usually you can press another button once or a couple of times and it will release the back button allowing you to press the powerbutton and do what you want.
If you want to disable the screen capture and feel comfortable ( ive done this on mine) is download Root Explorer or i think there is a free one maybe ES File explorer?? Anyways start Root Explorer and go into system/app and look for screencaptureservice.apk and make sure the button in the upper right hand corner of Root Explorer is changed to Mount R/O then you can just longpress down on screencaptureservice.apk and a menu will come up , choose rename and change the .apk to .old or something else. By doing this you will no longer have screen shots being taken and if later on you want to take screen captures you can just rename it .apk again.
BTW-I had my Fascinate replaced because for some reason when i was in low signal areas the backbutton would always press itself. They sent me a new one and it still does the same thing...sooo
 

rajatq2

Member
Mar 7, 2011
13
1
0
Visit site
this only happens to me when i'm in a low-signal area like an elevator or the subway and am using data. Since the only solutions seem to be 1. solder a capacitor onto my phone or 2. use only wifi, i don't think this will be resolved soon.

Sometimes to avoid this, while i'm on the subway to work I'll put the phone into airplane mode. I can listen to my music, read my (already syncd) email, etc for the 40 minute ride without the screen shot issue.
 

Trending Posts

Forum statistics

Threads
944,345
Messages
6,922,424
Members
3,159,509
Latest member
yandi90