Android 13 Vibration While in Call

Rhendar

New member
Mar 28, 2023
3
2
1
Visit site
How do I disable all vibrations when I'm on a call? I have a Samsung Galaxy S21+ using Android 13 and I swear I have every vibration feature disabled but if I'm on a phone call or a Teams call every time I get a text message, Discord message, Steam message, Teams message, or any kind of message by phone vibrates. I really don't like vibrations of any kind. I keep trying to disable it but it's just a constant stream of vibrations. I feel like I own a vibrator instead of a phone. Is there a way to mass disable all vibration settings at a root level?
 

belodion

Co-Ambassador Team Lead
Moderator
Jun 10, 2014
39,415
278
83
Visit site
Welcome.

Turn off vibration in Settings, or by swiping down and tapping the sounds icon.
 

Rhendar

New member
Mar 28, 2023
3
2
1
Visit site
Hello belodion,

I have the settings disabled in "Sounds and vibration". That's where I was getting confused. It turns out the the Android settings do not overwrite or supercede app settings. It appears to be the reverse. I had to go into each individual app and dig around in the settings to figure out where they had the vibration enabled. I was able to get it all worked out.

Thanks
 
  • Like
Reactions: belodion

Rhendar

New member
Mar 28, 2023
3
2
1
Visit site
I'm going to give a bit more details on what I did to disable the vibrations in case someone else is having this issue. To disable app vibrations you have to go to "Settings" and then "Apps" and then find the app(s), go to "Notifications" and either disable notifications or select "Silent" in the "Alerts" section. It appears "Allow sound and vibration" is enabled by default.
 
  • Like
Reactions: belodion

mustang7757

Super Moderator
Moderator
Feb 6, 2017
91,834
6,405
113
Visit site
I'm going to give a bit more details on what I did to disable the vibrations in case someone else is having this issue. To disable app vibrations you have to go to "Settings" and then "Apps" and then find the app(s), go to "Notifications" and either disable notifications or select "Silent" in the "Alerts" section. It appears "Allow sound and vibration" is enabled by default.
Welcome to AC!

You took the long way and each app , you can achieve this global by settings>sounds and vibration and lower the vibration intensity thereScreenshot_20230328_232801_Settings.jpg
 

Members online

Forum statistics

Threads
943,747
Messages
6,919,908
Members
3,159,210
Latest member
fatiko