Android file transfer keeps giving me a "No Android device found message"

eldan88

New member
Aug 1, 2015
1
0
0
Visit site
Hey guys,

I have been using my Galaxy s6 to connect to my iMac for about a month. Recently every time I plug it in , it keeps giving me an "No android device found message" I have been doing a lot of researching and they where saying something about enabling MTP , but I couldn't even find that on my phone. The android version I am using is 5.0.2.

Can any please help me resolve this issue? Thank you!!
 

srkmagnus

Retired Moderator
May 23, 2010
13,434
210
0
Visit site
Hey guys,

I have been using my Galaxy s6 to connect to my iMac for about a month. Recently every time I plug it in , it keeps giving me an "No android device found message" I have been doing a lot of researching and they where saying something about enabling MTP , but I couldn't even find that on my phone. The android version I am using is 5.0.2.

Can any please help me resolve this issue? Thank you!!
Uninstall AFT and reinstall it. See if that helps. If the problem continues then you might want to consider an alternative method of transferring files, such as wirelessly, by using AirDroid (or similarly designed apps) that are available in the Play Store.
 

iFrosty

Well-known member
Jun 1, 2011
80
2
0
Visit site
What are you trying to transfer?
Two- AFT has known issues with 5.x devices on Macs

I only transfer (as of now) music from my mac using other means.
 

Trending Posts

Forum statistics

Threads
943,872
Messages
6,920,407
Members
3,159,269
Latest member
akaalid