Answer phone calls with Speaker on.

FF22

Well-known member
Nov 12, 2012
1,684
1,329
113
Visit site
If there is, I'd like to know also. I always have to kind of say "be right with you" as I attempt to turn on the speaker mode so I can hear the caller.
 

IMANUT46

Well-known member
Oct 4, 2014
2,909
8
38
Visit site
I followed B. Diddy's suggestions, back then and contacted Support about this issue, but never received a response.
 

Kizzy Catwoman

Ambassador
Feb 2, 2017
8,056
1,888
113
Visit site
OK just tried something and it works. So if you enable the assistant to answer your calls in settings it will answer in speakerphone when you say “Answer”. I just tested it by calling my pixel from my iPhone and when I said “Answer “ it did and was on speakerphone automatically. This is how you do it IMANUT

Go to settings. Under search type quick phrases and then turn them all on.
 

Kizzy Catwoman

Ambassador
Feb 2, 2017
8,056
1,888
113
Visit site
fe9de6f46b743f0d23ba0c96eb1e9e2f.jpg


Here you go
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
166,197
5,659
113
Visit site
I followed B. Diddy's suggestions, back then and contacted Support about this issue, but never received a response.
Google will never respond directly about these things, but it's still always worth giving the feedback, because if enough people ask for it, they might consider adding the option in a future update.
 

Forum statistics

Threads
946,052
Messages
6,926,114
Members
3,160,053
Latest member
JOJOdokr