Anyone have issues with audio drops in recorded videos?

Los says swag

Active member
Apr 27, 2012
25
1
0
Visit site
I first noticed this when sending Snapchat videos/posting stories. About 2 or 3 seconds after I start recording the sound will drop out momentarily and then resume. I thought this was just a glitch with Snapchat seeing that video quality already sucks on Android and just figured it wasn't a big deal. However, after a few updates to the app I was still experiencing the same problem so I thought to check to see whether it happened when I recorded video with the default camera app. Alas, a few seconds in the audio cuts out for a moment and then resumes. After searching Google and trying to find answers/similar reported problems on here and other Galaxy S4 forums, I've come up with nothing (most problems relate to either the audio not playing at all or the video cutting out while the audio continues to play).
For reference, I have an AT&T Galaxy S4 with Android 4.4.4.
 

Alan N

New member
Nov 29, 2014
2
0
0
Visit site
I have the same issue with my AT&T Galaxy S4 running 4.4.4, using the stock camera/video app. I just noticed that the audio in the recording starts in stereo. After the dropout, the audio is switched to mono. I hope someone can figure this out.
 

magikwurd

Member
Nov 29, 2012
6
0
0
Visit site
I ******* love you, dude.

I hate that I have to disable OK Google on any screen, but this was bugging the **** out of me and I thought my phone was broken somehow.

I Just noticed this issue today and I'm glad I found this answer. But this IS a software issue though, imo. There needs to be a fix for this.
 

hasasimo

Well-known member
May 3, 2014
961
0
0
Visit site
This helped me solve the same issue on my S7 Edge, thank you. Is this just another Samsung Galaxy bug in general? Disappointing. My Sony Xperia Z5 Premium does fine on Snapchat with OK Google enabled from any screen.
 

Ravil Shainidze

New member
Jun 12, 2019
1
0
0
Visit site
Keeping Google Now detection confined only to the Google app seems to have solved the problem.

LOVE YOU BROOOO!
i have galaxy note 3 with android 5.0 and i have been wondering for this entire ****ing time how i could fix the problem with my voice recordings. so, it would cut out voice while recording every 5 seconds, and in the ending seconds, recording would have no sound. and OMG, i fixed it. its all about google boys. that didn't actually fix my problem, because, i didn't have "ok google" detection enabled anyway. in the past i remember i had it set up, but now i checked again and its not enabled. i tried to enable but i couldnt. anyway, then i decided to uncheck "google assistant", which made everything disappear. and then i tested my recording if it cut sound again every 5 seconds or not. and it freaking worked! so boys, disable the freaking google assistant. its better to have microphone working fine. it wasnt working in any app before. like camera, voice recorder or even on third party voice recorders which i tested to see if that was a problem. thank you man.
 

Forum statistics

Threads
943,842
Messages
6,920,283
Members
3,159,257
Latest member
RUMAG