App store problems..help!

lizette1222

Well-known member
Dec 6, 2011
217
0
0
Visit site
I keep getting this notification in the app store 1416500260933.jpg. It tells me that it needs background data, my background data is on....if I click on it it kicks me out of the store...sometimes it tells me to check my internet...then it gives me a blank page... everything is on and I have no clue what is causing this...it happens at random times...any one else experiencing this???
 

LaTuFu

Well-known member
Oct 30, 2014
817
0
0
Visit site
Go into the Application Manager and clear the data and cache from the Play Store app. Start the app again and see if that clears the error.
 

LaTuFu

Well-known member
Oct 30, 2014
817
0
0
Visit site
Try completely uninstalling your Play Store app, so that it goes back to factory settings. Reload it after that, so that you have to reassociate your Google account with it. Check to make sure that you allow it to background sync. Maybe you got a setting wrong by accident when you were setting up your phone.

I'm scratching my head on this one, too.
 

lizette1222

Well-known member
Dec 6, 2011
217
0
0
Visit site
Try completely uninstalling your Play Store app, so that it goes back to factory settings. Reload it after that, so that you have to reassociate your Google account with it. Check to make sure that you allow it to background sync. Maybe you got a setting wrong by accident when you were setting up your phone.

I'm scratching my head on this one, too.

I'm sorry but how do I uninstall the app store??
 

LaTuFu

Well-known member
Oct 30, 2014
817
0
0
Visit site
I'm sorry but how do I uninstall the app store??

One more thing to try before you do that: Clear the cache/data on "Google Play Services" in the App Manager (look under the "All" tab). Restart Google Play Store and see if it asks for that.

If not, go into the App Manager, look under the "All" tab, scroll down to "Google Play Store" and open it. Select "uninstall updates"
 

lizette1222

Well-known member
Dec 6, 2011
217
0
0
Visit site
Ok I think I found my problem there is a section on data usage under Google playstore well I had restrict background data checked...I unchecked it....I'll see if that was my problem...im almost sure that's was causing problems...thanks for your help LaTuFu
 

Trending Posts

Forum statistics

Threads
941,374
Messages
6,908,389
Members
3,157,887
Latest member
tonymc