Apps No Longer Installing, They Just Hang

anon(171363)

Member
Feb 13, 2011
14
2
0
Visit site
So I have had my Photon since launch and have not had any issues with this until last Friday. I first noticed the issue with the Amazon App Store just hanging when I install apps from there. Now I am having issues with the Android Marketplace no longer installing apps.

I do have my WiFi enabled when I am trying to install the apps so I know this is not the issue. I have the latest update that was pushed to my phone and I did root it but I think it is still rooted (not sure how to check if it is or not.) Titanium Backup for Root is still working and backing everything up so I assume it is.

Has anyone else had this issue or can anyone help me with a solution to fix this short of wiping my device and starting over?
 

traviscurren

Member
Aug 23, 2011
14
0
0
Visit site
I've had this issue from time to time. The only thing that's worked for me is to restart the phone. Definitely annoying when it happens. As far as being rooted, you can get the root check app in the market, if you can get your market working again.

Sent from my MB855 using Tapatalk
 

anon(171363)

Member
Feb 13, 2011
14
2
0
Visit site
I have restarted my phone multiple times and it still hasn't worked. I am just hoping I don't have to reinstall everything again by wiping the device. I can't get anything to work on installing right now and it has been a few days of this.
 

Photon4glover

Well-known member
Sep 9, 2011
671
7
0
Visit site
So I have had my Photon since launch and have not had any issues with this until last Friday. I first noticed the issue with the Amazon App Store just hanging when I install apps from there. Now I am having issues with the Android Marketplace no longer installing apps.

I do have my WiFi enabled when I am trying to install the apps so I know this is not the issue. I have the latest update that was pushed to my phone and I did root it but I think it is still rooted (not sure how to check if it is or not.) Titanium Backup for Root is still working and backing everything up so I assume it is.

Has anyone else had this issue or can anyone help me with a solution to fix this short of wiping my device and starting over?

All you do is force close then as soon as you open market back up it starts

Sent from my MoPho on The Sprint Network
 

traviscurren

Member
Aug 23, 2011
14
0
0
Visit site
Force closing has never worked for me. It has always taken a restart to fix it. For me it happens about once a week, not a big deal.

Sent from my MB855 using Tapatalk
 

KahneFan

Well-known member
Jul 17, 2011
536
16
0
www.ezthemer.com
I had this happen for the first time this morning. I emailed the market and this was the response I received. I have not tried these steps yet though...

- Cancel and restart the download(s)
- Reboot your device
- Sign in and out of Google Talk repeatedly to restore connection to our servers:

1. Go to your device?s app launcher, and press the Talk app
2. If you?re already logged into Talk, press Menu, and then touch Sign out
3. Launch Talk again to sign in (if you are unable to sign in, please let me know)

- Clear the Market cache (Menu > Settings > Applications > Manage applications > All > Market > Clear cache)
- Clear the Download Manager cache and data (Menu > Settings > Applications > Manage applications > All > Download manager > Clear cache and Clear data)
- Ensure there is at least 20MB of free space on your device
- Try your download(s) using both WiFi and network (3G/4G) connections
- Try to initiate your download from the Web (market.android.com) instead of the device
- Ensure firewalls are not blocking access to ports required for Android Market (TCP and UDP 5228)
- Confirm that there is strong connectivity on your device, and contact your mobile service provider if you aren't connected
- Uninstall Market updates by visiting:

Settings > Applications > Manage Applications, selecting "Market" under the "All" tab or filter and touching "Uninstall updates"
 

beantown

Well-known member
Jan 18, 2011
63
4
0
Visit site
the issue I've come across with my apps is anytime i restart my phone, not all of my apps will re-install. I notice there are some which are missing, and will need to go back into the market in order to re-install. I have also noticed after restarting my phone, when I go to the market there is an "update" to an app I had downloaded, but that update is an update that I have already updated to, and before updating I go into my settings and check the version of the app I have and it matches this so called new "update". Anybody else having these issues?
 

Trending Posts

Forum statistics

Threads
943,735
Messages
6,919,818
Members
3,159,196
Latest member
dgibbs83