Assigned Ring Tones Only Work lntermitantly

MrMELTDOWN

Well-known member
Aug 26, 2015
109
0
0
Visit site
Roughly since that last Verizon update maybe 3-4 weeks ago I noticed that my assigned ring tones only work sometimes. I'm getting my default ring tone most of the time when I get phone calls. I've tried to figure this problem out but I'm stumped. Does anyone have a clue what might be wrong? I've switched back and forth from Nova Launcher to TouchWiz. I've been doing a whole lot of customizing Nova Launcher trying to get unread badges to work also. I may have done something inadvertently messing around with that. I've looked through all my settings trying to figure out what it might be. This evening I went through all of my contacts and reset the ring tones. I'll see if that works. Though, all my assigned notification sounds work all the time.
 
Last edited:

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,580
4,709
113
Visit site
Does this happen only with custom tones that you created, or also with preinstalled ringtones?
 

MrMELTDOWN

Well-known member
Aug 26, 2015
109
0
0
Visit site
Yes, it is happening with custom tones that I have downloaded (not created) though my default tone is a custom tone also. Actually I downloaded many of them years ago to an iPhone 3 and had moved them onto the Note 4 when I got it a year and a half ago. I haven't had any problems until recently.
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,580
4,709
113
Visit site
Are all of these custom tones saved to the Notifications directory on Internal Storage or the SD card? Make sure they're on Internal Storage.
 

MrMELTDOWN

Well-known member
Aug 26, 2015
109
0
0
Visit site
I'm not sure what you mean exactly. You mean go through all my apps and set them to what they were before I adjusted the settings. Reassigning the ring tones didn't work but I turned off the 'disable accending ring tone' app last night and so far with 1 phone call, my assigned ring tone worked as it should. I will know for sure after I get some more calls. I had that app almost as long as I've had my phone and no problems with it until maybe now.
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,580
4,709
113
Visit site
Oh sorry -- there's usually an option to Reset All App Preferences, but I think all that does is to clear all of the app defaults (i.e., to reset which apps open what by default). The place you usually find this option is Settings>App Manager​, then tap the More or Menu button.
 

MrMELTDOWN

Well-known member
Aug 26, 2015
109
0
0
Visit site
I'm pretty sure at this point that the 'disable increasing ring tone' app is the culprit. So far I've had 4 calls from some of those whom I assigned ring tones for and it's back to normal. Now I've turned on the app again but I put the settings back to default to see if that will work. I'll know in a couple of days or sooner. Thank you for your help. I'll post again to let you know how that works out. I've also heard about other people having different sorts of issues with their devices since the carriers have sent out these updates to disable the Note 7.
 

MrMELTDOWN

Well-known member
Aug 26, 2015
109
0
0
Visit site
All the ring tones are working as they should now. It must have had something to do with that "disable increasing ring tone" app. I reset/unchecked the "New Normalization Method" setting on the app. I'm thinking that was the problem. So far so good.
 

Trending Posts

Forum statistics

Threads
943,101
Messages
6,917,287
Members
3,158,818
Latest member
Nanran21