AT&T CSGA on Note 9 error messages

Brad Bilger

Well-known member
Dec 2, 2014
503
46
28
Visit site
Ok.. my phone updated to CSGA yesterday afternoon. WOO HOO.. I got the night setting on my camera. Impressed.

Then I noticed something. After sending or recieving a text message, I caught a glimpse of something at the bottom of the screen. I see the message "Couldn't open connection to server" appearing and fading out. Then 15 seconds later, it reappears and fades out again. And the ONLY way I can stop it is to REBOOT the phone. Closing the app does no good. Hitting the recent apps button and closing all does no good. Only a reboot fixes it.. until another message comes in. (which with me is quite often...) I got online and googled the error message and all I can find is referances to Visual Voicemail problems. Nothing on SMS. I looked at the AT&T trouble shooter, but they don't even included that error message in there. Ran with no problems prior to the update. All my messages are going through and I am recieving messages with no apparent problem.

So... any ideas or suggestions?

Note 9 SM-N960U
512 Gb
CSGA updated on 8/6/2019 which is when the problem started.
 

mustang7757

Super Moderator
Moderator
Feb 6, 2017
92,279
6,813
113
Visit site
re: AT&T CSGA on Note 9 error messages

Ok.. my phone updated to CSGA yesterday afternoon. WOO HOO.. I got the night setting on my camera. Impressed.

Then I noticed something. After sending or recieving a text message, I caught a glimpse of something at the bottom of the screen. I see the message "Couldn't open connection to server" appearing and fading out. Then 15 seconds later, it reappears and fades out again. And the ONLY way I can stop it is to REBOOT the phone. Closing the app does no good. Hitting the recent apps button and closing all does no good. Only a reboot fixes it.. until another message comes in. (which with me is quite often...) I got online and googled the error message and all I can find is referances to Visual Voicemail problems. Nothing on SMS. I looked at the AT&T trouble shooter, but they don't even included that error message in there. Ran with no problems prior to the update. All my messages are going through and I am recieving messages with no apparent problem.

So... any ideas or suggestions?

Note 9 SM-N960U
512 Gb
CSGA updated on 8/6/2019 which is when the problem started.
You can try clearing cache and force close the message app.
 

Brad Bilger

Well-known member
Dec 2, 2014
503
46
28
Visit site
re: AT&T CSGA on Note 9 error messages

I cleared the Cache partition yesterday when I first spotted it. I'll hit it again and then force close the app. Then I guess I'll wait for another text message. Shouldn't be that long.. LOL
 

Brad Bilger

Well-known member
Dec 2, 2014
503
46
28
Visit site
re: AT&T CSGA on Note 9 error messages

Mustang, I figured you would be the first, but I didn't expect you that fast. LOL.. ok..

Forced the message app closed. (Standard app)
Rebooted, cleared the cache partition (twice... old habit... )
Forced the message app closed (again)
Sent a text message to myself. Nothing came through EXCEPT for the error message "Couldn't open connection to server" Strange, I've always been able to test it by texting myself... Hmmmmmm..
 

mustang7757

Super Moderator
Moderator
Feb 6, 2017
92,279
6,813
113
Visit site
re: AT&T CSGA on Note 9 error messages

Mustang, I figured you would be the first, but I didn't expect you that fast. LOL.. ok..

Forced the message app closed. (Standard app)
Rebooted, cleared the cache partition (twice... old habit... )
Forced the message app closed (again)
Sent a text message to myself. Nothing came through EXCEPT for the error message "Couldn't open connection to server" Strange, I've always been able to test it by texting myself... Hmmmmmm..
It is strange , have you cleared cache in recovery?
 

Brad Bilger

Well-known member
Dec 2, 2014
503
46
28
Visit site
re: AT&T CSGA on Note 9 error messages

It is strange , have you cleared cache in recovery?

If by recovery you mean shutdown, reboot with the power key, vol up and Bixby held down, then delete cache partition after the android guy shows up. Yes.. Several times.
 

mustang7757

Super Moderator
Moderator
Feb 6, 2017
92,279
6,813
113
Visit site
re: AT&T CSGA on Note 9 error messages

If by recovery you mean shutdown, reboot with the power key, vol up and Bixby held down, then delete cache partition after the android guy shows up. Yes.. Several times.
Yeah so you did troubleshoot, how about safe mode?
 

mustang7757

Super Moderator
Moderator
Feb 6, 2017
92,279
6,813
113
Visit site
re: AT&T CSGA on Note 9 error messages

Would also recommend resetting network connections , you'll have to put your wifi passwords again
 

Brad Bilger

Well-known member
Dec 2, 2014
503
46
28
Visit site
re: AT&T CSGA on Note 9 error messages

Yeah so you did troubleshoot, how about safe mode?

hadn't thought about safe mode. Just tried it. Still has "Couldn't open connection to server" flashing across the bottom. Which is good since the ONLY thing that I've downloaded in the past few days has been the July Update. Am I the only one that is having this bug? Googling it only shows that error message appearing with Email bugs or Visual Voicemail. LOL
 

mustang7757

Super Moderator
Moderator
Feb 6, 2017
92,279
6,813
113
Visit site
re: AT&T CSGA on Note 9 error messages

hadn't thought about safe mode. Just tried it. Still has "Couldn't open connection to server" flashing across the bottom. Which is good since the ONLY thing that I've downloaded in the past few days has been the July Update. Am I the only one that is having this bug? Googling it only shows that error message appearing with Email bugs or Visual Voicemail. LOL
That is strange , try the network reset , possible a bug
 

Brad Bilger

Well-known member
Dec 2, 2014
503
46
28
Visit site
re: AT&T CSGA on Note 9 error messages

That is strange , try the network reset , possible a bug

Ewwww.... Sigh.. ok.. I have tried 5 differant wifi connections today in seperate buildings with the same result. Also tried it with WIFI off just using mobile data.. Still there... lemme try the reseting network connections.. back in a bit.. LOL
 

mustang7757

Super Moderator
Moderator
Feb 6, 2017
92,279
6,813
113
Visit site
re: AT&T CSGA on Note 9 error messages

Lol..ok
Ewwww.... Sigh.. ok.. I have tried 5 differant wifi connections today in seperate buildings with the same result. Also tried it with WIFI off just using mobile data.. Still there... lemme try the reseting network connections.. back in a bit.. LOL
 

Brad Bilger

Well-known member
Dec 2, 2014
503
46
28
Visit site
re: AT&T CSGA on Note 9 error messages


You sir, are the MAN! (So far.. LOL)
After wiping everything out on my connections, it seems to have fixed my bug. Now, I just have to re-enter passwords for about a dozen systems, Cradle points in about 9 trucks, Bluetooth to about a dozen different systems and Lights.... yadda yadda yadda. Luckily, I have them all saved in the secure folder on my phone.
Again, I thank you sir. :D
 

mustang7757

Super Moderator
Moderator
Feb 6, 2017
92,279
6,813
113
Visit site
re: AT&T CSGA on Note 9 error messages

Hopefully stays that way , your welcome
You sir, are the MAN! (So far.. LOL)
After wiping everything out on my connections, it seems to have fixed my bug. Now, I just have to re-enter passwords for about a dozen systems, Cradle points in about 9 trucks, Bluetooth to about a dozen different systems and Lights.... yadda yadda yadda. Luckily, I have them all saved in the secure folder on my phone.
Again, I thank you sir. :D
 

majaji

New member
Aug 13, 2019
1
0
0
Visit site
You sir, are the MAN! (So far.. LOL)
After wiping everything out on my connections, it seems to have fixed my bug. Now, I just have to re-enter passwords for about a dozen systems, Cradle points in about 9 trucks, Bluetooth to about a dozen different systems and Lights.... yadda yadda yadda. Luckily, I have them all saved in the secure folder on my phone.
Again, I thank you sir. :D

Hello,

I too am having this issue. Whenever I receive new texts, use chrome/internet, on my kindle. etc. every couple of seconds ever since this update. Whether on wi-fi at home or work, or wherever, or on data.

I'm not super tech savvy, so I'm just confirming that when you said you removed all your connects, you "forgot" all of your saved wi-fi and Bluetooth connections? and that worked?

thank you for any help. this is driving me bonkers.
 

mustang7757

Super Moderator
Moderator
Feb 6, 2017
92,279
6,813
113
Visit site
Hello,

I too am having this issue. Whenever I receive new texts, use chrome/internet, on my kindle. etc. every couple of seconds ever since this update. Whether on wi-fi at home or work, or wherever, or on data.

I'm not super tech savvy, so I'm just confirming that when you said you removed all your connects, you "forgot" all of your saved wi-fi and Bluetooth connections? and that worked?

thank you for any help. this is driving me bonkers.
Glad it worked out for you also
 

Forum statistics

Threads
945,142
Messages
6,924,356
Members
3,159,675
Latest member
ued0uuldsn