Auto-update apps turned off and that is the way I want it!

patruns

Well-known member
May 21, 2011
3,191
59
48
Visit site
So why since the last Play Store app update does it make me confirm this on every app I agree to let update? It is a royal pain in the ***! I do not call this a new feature, I call it a bug. Anyone else?
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
164,973
3,996
113
Visit site
That doesn't sound right. I'm not seeing that behavior on my devices. Is this on all of your devices, or perhaps only the Nook on CM10.1?

Try going to Settings/Apps/All and clearing the cache.
 

patruns

Well-known member
May 21, 2011
3,191
59
48
Visit site
Actually, I am only seeing it on my Galaxy Nexus. Just noticed last night I had 6 updates on my Nexus 10 and did not have the issue. Last night's 4.3 update of 4.3 also did not resolve it.

I just cleared the cache on Play Services and the Play Store and uninstalled the store updates. I'll report back to see if this resolved it.