Auto Wake Timeout?

astubbindeck

Member
Aug 13, 2013
6
0
0
Visit site
Hi,
Started using the "SUPCASE New Google Nexus 7 FHD 2nd Generation Tablet Slim Fit Folio Leather Case" and it's pretty nice, including the magnetic auto wake/auto sleep function. If you're using the tablet > close the case > Nexus goes to sleep. If you open the cover back up within 5 minutes or so, the Nexus wakes right up. If you go longer than 5 minutes, the auto wake does not work.

I've gone through every menu in the Nexus, made sure daydream is off, set the inactivity period to 10 minutes, but I cannot find anything that deals with the auto wake function.

Any thoughts?
 

Charles Az

Member
Apr 3, 2013
23
0
0
Visit site
I don't have an answer for you, but I'm experiencing the same thing. I don't think this is supposed to happen, seems like it would defeat the purpose of the auto-wake if it had a timeout.
 

astubbindeck

Member
Aug 13, 2013
6
0
0
Visit site
Followup...I've tried with two other cases that have the auto wake magnet, and had the same result...it's like the auto wake has a limited window before it requires you to push the power button.

First world problem, I know...still annoying. :)
 

astubbindeck

Member
Aug 13, 2013
6
0
0
Visit site
Further followup...I think it's actually the case that has the issue. After messing around with opening the case a few different ways (disconnect the top magnet first then the bottom, etc) I was able to get the tablet to wake consistently by disconnecting the bottom magnet first.

Weird.
 

Little Darwin

Well-known member
Jun 11, 2011
335
3
0
Visit site
Further followup...I think it's actually the case that has the issue. After messing around with opening the case a few different ways (disconnect the top magnet first then the bottom, etc) I was able to get the tablet to wake consistently by disconnecting the bottom magnet first.

Weird.

I will experiment to see if I can get the same results, but honestly, if it proves to be this method that works I don't think it is the case, I think this issue points solidly to the device. The case is just required to have appropriate magnet(s) to engage and signal the device that the case is closed.... what happens when the magnet(s) disengage I would think would be the device's responsibility....

If a magnet was left on the face of the device after you opened the case, then it would be a case issue. :D

Another aspect that I think points to the device. If the case successfully unlocks after 10 seconds, then it shouldn't matter whether it is 10 seconds or 2 days, the case opening removes the stimulus and should cause the device to awaken. there is no timer in the cover. ;)
 

pfunnyjoy

Well-known member
Dec 11, 2012
195
0
0
Visit site
I don't have an answer for you, but I'm experiencing the same thing. I don't think this is supposed to happen, seems like it would defeat the purpose of the auto-wake if it had a timeout.

This sounds like what I'm experiencing with my Moko slim-fit case. Just now, I closed and opened the cover several times, the device woke/slept as it should. But if I'm not using it for a bit, opening the cover does not wake the device.

My husband's Nexus 7 1st gen never fails to wake, though I bought him a more expensive case. Someone in another thread suggested it might be the tablet and not the case.

Sent from my magical Nexus 7 (2013)
 

thegasguru

New member
Sep 3, 2011
1
0
0
Visit site
I think I've got this figured out. For some reason, the Nexus 7 2 seems to tie the auto wake/sleep function to wifi. If you keep your wifi turned on at all times, then the auto wake function works flawlessly. However, if you turn your wifi off, the auto wake function seems to time out from working properly after a few minutes. Have no idea why, but try it yourself and see. Wifi on = proper auto wake function, but wifi off = auto wake disabled after timeout.

I'm not always near wifi, and often use my Nexus for watching movies and TV shows. I turn off my wifi to save battery. But reaching the on button thru my case (Poetic slimline) is just annoying enough that lately I've been leaving my wifi on at all times.
 

puch96

Well-known member
Nov 27, 2012
882
38
28
Visit site
I think I've got this figured out. For some reason, the Nexus 7 2 seems to tie the auto wake/sleep function to wifi. If you keep your wifi turned on at all times, then the auto wake function works flawlessly. However, if you turn your wifi off, the auto wake function seems to time out from working properly after a few minutes. Have no idea why, but try it yourself and see. Wifi on = proper auto wake function, but wifi off = auto wake disabled after timeout.

I'm not always near wifi, and often use my Nexus for watching movies and TV shows. I turn off my wifi to save battery. But reaching the on button thru my case (Poetic slimline) is just annoying enough that lately I've been leaving my wifi on at all times.

That is interesting... I always leave my wifi on at all times (as I use my tablet at home mostly). I ordered the Poetic slim case with auto wake/sleep feature and it should be on it's way... It's a cool case IMO.
 

heeemz

Well-known member
Aug 1, 2013
128
0
0
Visit site
I think I've got this figured out. For some reason, the Nexus 7 2 seems to tie the auto wake/sleep function to wifi. If you keep your wifi turned on at all times, then the auto wake function works flawlessly. However, if you turn your wifi off, the auto wake function seems to time out from working properly after a few minutes. Have no idea why, but try it yourself and see. Wifi on = proper auto wake function, but wifi off = auto wake disabled after timeout.

I'm not always near wifi, and often use my Nexus for watching movies and TV shows. I turn off my wifi to save battery. But reaching the on button thru my case (Poetic slimline) is just annoying enough that lately I've been leaving my wifi on at all times.

I leave my Wi-Fi ON all the time but auto sleep and wakeup both seem to be quite inconsistent. I dont see any specific pattern, I spoke to my supplier of case - he said this is a firmware issue with Nexus 7 device.