Battery stats issues

andee1517

Well-known member
Feb 2, 2012
349
41
28
Visit site
Am having 2 issues with my battery stats. I have an Anker 7200 mah extended battery currently. {I have also noticed these issues with previous batteries I have used}. I charge my battery to 100% and then when I check the battery screen in settings several hours later, it will show for example that I have been on battery for 4 hrs when in fact it has been 5 or 6 hours. The second problem I am seeing is on the bottom portion of the battery screen it will only show % for screen, device idle, cell standby and sometimes, voice calls. It will not show usage % for other things like email, tapatalk, games, etc. In the attached screenshot as example, it shows I have been on battery for 2 days and 0 hrs when it has been at least 2 days and 5 hrs. And bottom part of screen only shows screen, device idle, cell standby and voice calls percentages when I have been using my music app, internet and tapatalk to name a few. I've let my battery drain until it was almost completely dead and I've calibrated my battery but still having same problems. :confused: :confused:

Was wondering if anyone else has come across these issues and what was done to fix?

Thanks!
 

Attachments

  • Screenshot_2014-03-27-16-24-42.png
    Screenshot_2014-03-27-16-24-42.png
    146.5 KB · Views: 10

srkmagnus

Retired Moderator
May 23, 2010
13,434
210
0
Visit site
Am having 2 issues with my battery stats. I have an Anker 7200 mah extended battery currently. {I have also noticed these issues with previous batteries I have used}. I charge my battery to 100% and then when I check the battery screen in settings several hours later, it will show for example that I have been on battery for 4 hrs when in fact it has been 5 or 6 hours. The second problem I am seeing is on the bottom portion of the battery screen it will only show % for screen, device idle, cell standby and sometimes, voice calls. It will not show usage % for other things like email, tapatalk, games, etc. In the attached screenshot as example, it shows I have been on battery for 2 days and 0 hrs when it has been at least 2 days and 5 hrs. And bottom part of screen only shows screen, device idle, cell standby and voice calls percentages when I have been using my music app, internet and tapatalk to name a few. I've let my battery drain until it was almost completely dead and I've calibrated my battery but still having same problems. :confused: :confused:

Was wondering if anyone else has come across these issues and what was done to fix?

Thanks!
Does the same type of battery problems exists with the stock battery? if not, then it could be related to the battery and the device not being able to properly read it. If you are not seeing any negative effects you should be fine and I wouldn't worry about it.
 

andee1517

Well-known member
Feb 2, 2012
349
41
28
Visit site
Does the same type of battery problems exists with the stock battery? if not, then it could be related to the battery and the device not being able to properly read it. If you are not seeing any negative effects you should be fine and I wouldn't worry about it.

I will have to check with the stock battery. It's been quite sometime since I used that battery. Funny thing is I've been on a thread with other folks who have this battery and no one ever mentioned this issue and I'm embarrassed to say I never thought to ask there. :eek:

Thanks for responding!! :)

Sent from my SPH-L710 using Tapatalk
 

Trending Posts

Forum statistics

Threads
944,371
Messages
6,922,507
Members
3,159,518
Latest member
MarderCrack