bionic now going nuts...

1812dave

Well-known member
Sep 9, 2010
3,133
35
0
Visit site
can't get market to open, but other web apps get a connection.



I just pulled the battery and that got Android Market to finally come up.
 
Last edited:

ninjataint

Well-known member
Feb 11, 2010
362
32
0
Visit site
Really hard to say anything in these threads. No clue what you may have done to the phone, so it's hard to troubleshoot.

I don't mean that you screwed it up but it could be from a bunch of things.

Sent from my DROID BIONIC using Tapatalk
 

1812dave

Well-known member
Sep 9, 2010
3,133
35
0
Visit site
i thought it might be from using Go launcher, but even after removing it, the Market wouldn't come up--it just sat on the gray screen trying to connect. after the battery pull, it came up immediately. don't know if Go Launcher is flaky or not--I'd like to keep using it.
 

fogflyer

Well-known member
Sep 4, 2011
89
10
0
Visit site
Wow, the Market won't open and you think your Bionic is "GOING NUTS"
You have a low threshold for problems;)

Just so you know, I couldn't get on the market this morning either, so it was probably just a server/traffic problem. Works fine now.
 

1812dave

Well-known member
Sep 9, 2010
3,133
35
0
Visit site
Wow, the Market won't open and you think your Bionic is "GOING NUTS"
You have a low threshold for problems;)

Just so you know, I couldn't get on the market this morning either, so it was probably just a server/traffic problem. Works fine now.

I deleted a large portion of my original post, so I guess you didn't see the other issue I was having.

as soon as I pulled the battery (ala my Storm!) the Market opened right away. it didn't open in many attempts, prior to the battery pull. i do not want another "blackberry". I've had my fill of battery pulls.

I don't think it's too much to ask that the Androids not be as flaky as the BB's. I spent over 18 months hating my POS Storm. I don't want to spend another 2 years with yet another problem child.
 

fogflyer

Well-known member
Sep 4, 2011
89
10
0
Visit site
I deleted a large portion of my original post, so I guess you didn't see the other issue I was having.

as soon as I pulled the battery (ala my Storm!) the Market opened right away. it didn't open in many attempts, prior to the battery pull. i do not want another "blackberry". I've had my fill of battery pulls.

I don't think it's too much to ask that the Androids not be as flaky as the BB's. I spent over 18 months hating my POS Storm. I don't want to spend another 2 years with yet another problem child.

Nope, I didn't see the original post, now I understand.
I was just giving you a little good-natured ribbing anyway, I certainly did not mean any offense.
Cheers!
 

1812dave

Well-known member
Sep 9, 2010
3,133
35
0
Visit site
Nope, I didn't see the original post, now I understand.
I was just giving you a little good-natured ribbing anyway, I certainly did not mean any offense.
Cheers!

no problem! it's all good. most of the time by Bionic works super well. like night and day from my Storm. I just don't want it "deteriorating" to the point where OS reloads and battery pulls suddenly reenter my life.
 

kca2000

Well-known member
May 10, 2011
696
147
0
Visit site
Ive had this same issue before. I would click on the icon. The market would launch but all i would get is the spinning gear. Would stay there forever if i let it. Try to close the market, and it opens again with the spinning gear just how i left it. After a battery pull i have not had an issue.
It seemed to do this when switching from 3g to 4g so i have blamed the issue on the handoff for right now. Have not had the issue since with the market, but ive had it happen with the browser and the amazon app store. A reboot fixed it both times.
I am also running a non stock launcher, But i dont think thats the problem.
 

Trending Posts

Forum statistics

Threads
942,827
Messages
6,916,076
Members
3,158,671
Latest member
JLinn