Boot loop on GS6 edge, standard fixes have no effect

A

AC Question

Tell you the truth I can't imagine I'll find a solution at this point. To begin with I have a sprint s6 edge (SM-G925P). Maybe a year or so ago I cracked the screen, still functioned and didn't bother me none, of course over time it spread and eventualy I arrived at a no picture but still functioning touch responsive screen. Still worked without problems since I could still answer calls and activate settings so long as I remembered where I needed to press. Last week I finally decided to get a new screen, swapped it out and didn't have any problem other that no signal.
This was not unusual seeing as my SIM card tray had accepted its own damage over the year. I went through my usual fixes and eventually went through with an OTA update assuming it might do what I needed.
This is where my problem began, I am unsure if the update even started or if it ever completed in anyway. The phone as I was driving started to loop on and off. It did perform full boots at this time making it to the home screen on multiple occasions. I decided at this point I didn't wish to overheat it so I disconnected the battery.
Upon arriving home I reconnected it and the same scenario commenced.
Believing it to be a firmware issue I cleared the cache multiple times to no availe and eventually went with the full factory reset. Now started the boot loops, each time showing the "android is starting, optimizing app x of 56".

I have now went through forum after forum for solutions, with no change. I have used Odin to flash different levels of proper firmware, safe mode doesn't work, download and recovery both work but serve no help. I can't use smart switch as I can't get a s/n number from outside the system.
App optimizing has gotten all the way to 56 of 56 but still crashes.

The phone at one point was rooted, but I quickly removed it as it sacrificed to much battery life and has been on stock firmware for along time, before the screen even broke.

I attempted to flash a custom firmware in hopes of a bypass but as I can't access the developer options I can't turn off the frp lock.

So that's it I'm open to suggestions and questions, but like I said this is kind of the last ditch, no belief effort. And as far as returning it that's a no go, tried for the screen replacement and due to some card info on the part of my provider my protection planned was cancelled, a week before I went to see them, so it's more than a sore subject.
 

alamoaz

New member
Jul 12, 2011
1
0
0
Visit site
Tell you the truth I can't imagine I'll find a solution at this point. To begin with I have a sprint s6 edge (SM-G925P). Maybe a year or so ago I cracked the screen, still functioned and didn't bother me none, of course over time it spread and eventualy I arrived at a no picture but still functioning touch responsive screen. Still worked without problems since I could still answer calls and activate settings so long as I remembered where I needed to press. Last week I finally decided to get a new screen, swapped it out and didn't have any problem other that no signal.
This was not unusual seeing as my SIM card tray had accepted its own damage over the year. I went through my usual fixes and eventually went through with an OTA update assuming it might do what I needed.
This is where my problem began, I am unsure if the update even started or if it ever completed in anyway. The phone as I was driving started to loop on and off. It did perform full boots at this time making it to the home screen on multiple occasions. I decided at this point I didn't wish to overheat it so I disconnected the battery.
Upon arriving home I reconnected it and the same scenario commenced.
Believing it to be a firmware issue I cleared the cache multiple times to no availe and eventually went with the full factory reset. Now started the boot loops, each time showing the "android is starting, optimizing app x of 56".

I have now went through forum after forum for solutions, with no change. I have used Odin to flash different levels of proper firmware, safe mode doesn't work, download and recovery both work but serve no help. I can't use smart switch as I can't get a s/n number from outside the system.
App optimizing has gotten all the way to 56 of 56 but still crashes.

The phone at one point was rooted, but I quickly removed it as it sacrificed to much battery life and has been on stock firmware for along time, before the screen even broke.

I attempted to flash a custom firmware in hopes of a bypass but as I can't access the developer options I can't turn off the frp lock.

So that's it I'm open to suggestions and questions, but like I said this is kind of the last ditch, no belief effort. And as far as returning it that's a no go, tried for the screen replacement and due to some card info on the part of my provider my protection planned was cancelled, a week before I went to see them, so it's more than a sore subject.


Did you ever happen to find a fix for this? I have the same problem.
 

Trending Posts

Forum statistics

Threads
941,636
Messages
6,909,869
Members
3,158,004
Latest member
ZAID