Bricked Evo 3D


New member
Jun 4, 2011
Visit site
I have tried the ruu, hasnt worked, tried renaming the stock rom with pg6....img or whatever, that also didnt work, though it did go through the whole update process .. evo 3d still wont show up via adb, still cant actually flash anything with fastboot because it gives me three scenarios, a. flashes fine, says it completed successfully, but nothing changed,
b. bootmagic error
c. error: remote not allowed.

and im still bootlooping, nothing different.

battery drains out to 0% if i leave the battery in the phone whether its plugged in or not, even if the phone is off.

i dont know if it makes a difference, but i was running warm 2.3 or 2.7 for evo 3d, smoothest rom i had used, nothing was going wrong for about a month, then the phone froze and rebooted, and started bootlooping, and has been like that ever since.

it would be really helpfull to have some one to shoot ideas back and forth with...

I need some help.

evo 3d
hboot 1.5
unlocked htc method

i get into hboot/bootloader, but i cannot get into recovery,

i can flash some stuff from fastboot, but nothing appears to actually work, i have flashed boot.img and recovery.img (recoveries have been recoveries that i read work with the hboot 1.5)

i get bootloop no matter what i do.

i need some guidance, and some pointers, whatever i can get to get this phone working again.

thanks in advance.

also, if i didnt post this in the right place, please mods, feel free to direct it to the correct location....
Last edited: