Calendar - 2x notifications

diveganesh

Member
Nov 9, 2011
16
0
0
Visit site
I use the Google Calendar app and not the one that came w the phone. I've turned off notifications for that ZTE (?) calendar app but somehow I get notifications from both the Google Cal app and the ZTE Calendar app.

I suspect I'm doing some wrong because I don't read about this as an issue here and elsewhere. Other than suppressing Google Calendar notifications, what can I do to not get these notifications twice? I can't seem to nuke the ZTE Calendar app either. Sigh.

Many thx!
 

Soreloser

Well-known member
Sep 17, 2011
208
0
0
Visit site
I can't figure this out either. I can suppress the sound for the notification but it still gives a visual with the stock calendar app. Wish I could just uninstall it.
 

OhAlfie

Well-known member
Sep 30, 2012
867
11
18
Visit site
Not sure if it will work, but I use "Default App Manager" from Google Pay store and I told it to use the Google calendar as the "default" calendar app.

Might wanna try that.
 

warreng

New member
Nov 12, 2012
1
0
0
Visit site
I also had that issue, with using the Blackberry Calendar. Here's my solution to not having double notifications. You mentioned you already disabled the went into main phone Settings-->Notifications and turned off all 4 of the toggles for the stock calendar app? ok, the next step is to open the stock zte calendar app and go to the settings(tap on 3 dots) and scroll down to Notifcations and Reminders. There you'll see another option to turn off notifcations.
Then simply open up google calendar and go into settings(inside google calendar app) and just make sure that notifcations is enabled.