Calendars

Illustrator Joe

Well-known member
Apr 16, 2012
370
1
0
Visit site
I assume you have the Samsung stock calendar and the Google calendar. You can disable the Samsung calendar if you do not like it. Go to setting-apps-all app and click the calendar and hit disable. If you don't like the Google calendar go to settings-apps-all apps find it and uninstall.

ಠ益ಠ
 

S Taudrey

New member
Mar 15, 2014
2
0
0
Visit site
Thx for the quick reply. I need to be more clear-On my phone in the calendar app, I have 2 of the same google calendars showing. My work calendar shows twice- just in different colors
 

Illustrator Joe

Well-known member
Apr 16, 2012
370
1
0
Visit site
Thx for the quick reply. I need to be more clear-On my phone in the calendar app, I have 2 of the same google calendars showing. My work calendar shows twice- just in different colors

Ok gotcha. Go into you Google calendar and hit the setting button. Click on" calendars to display" and 1 must be checked twice. Uncheck one of them.

ಠ益ಠ
 

Trending Posts

Forum statistics

Threads
944,526
Messages
6,923,197
Members
3,159,606
Latest member
JaysonIrwin