Camera app keeps flashing

Sensu

Member
Feb 28, 2011
9
0
0
Visit site
for some reason when i launch my camera app, the screen just flashes on and of. if i can hit my picture icon inside the camera app, it brings up pics and stops flashing. When I go back to the camera view it starts flashing again. Any ideas.
 

EvoXOhio

Well-known member
Feb 14, 2011
76
5
0
Visit site
Doing a battery pull may have fixed the issue. When you do a restart via holding down the power button, it just does a soft reboot, which is why it turns back on in 10 seconds. When you do a battery pool it is a complete shutdown which is why it takes over a minute to turn back on. I had some quirky behavior and did a battery pull and it went away and never came back.
 

mrchris386

New member
Mar 1, 2011
1
0
0
Visit site
I'm having the same EXACT problem. i did a hard reset/battery pull and it didn't fix... i should also note that the video app works fine, but the regular camera for still photos is what doesn't work right.
 

mlobozza

New member
Jan 17, 2011
4
0
0
Visit site
I had this same problem, Called AT&T and after going over the same battery pulls and checking to see if it had water damage, I ended up doing a Factory Data Reset and since then the camera has worked fine. Just make sure you backup everything.
 

chickenluck

New member
Jun 9, 2011
1
0
0
Visit site
I have the same problem on my desire z! Camera keeps flashin too but video is fine. Did battery pull but it still happens. Will only try factory restore when im back home as im on vacation. Sigh. Will post if factory restore solves the prob like it did for some of u guys
 

Trending Posts

Forum statistics

Threads
943,008
Messages
6,916,866
Members
3,158,772
Latest member
Laila Nance