Camera Fault

stylon69

Active member
Mar 2, 2016
29
0
0
Visit site
Love this phone but after only having it for 2 days it has developed an issue with the camera on day 2...

Basically there is a small black round shadow (about 5mm diameter) appearing near the edge of the viewfinder. Most easily spotted against a light background. Looks like it could be a spec of dirt but the lenses are both spotless. It's there on any images captured too.

Some more info. It is only present when set to colour. Vanishes in B&W mode. Also vanishes when I select 9MP 16:9 mode (but comes back if I select wide aperture). Basically I'm assuming it's only affecting the colour sensor and it's near the edge of the lens/sensor?

It was NOT there on the first few pictures I took on the first day which is odd.

Wondering if there is anything I can do myself to fix this as I really don't want to go through the whole 'new phone data transfer' thing again unless absolutely necessary.
 

pinkvikchick

Well-known member
Feb 28, 2013
401
0
0
Visit site
Could be a speck of dust inside the lens...maybe dropped in after moving it around, and that's why you didn't have it at first. I suppose I would use some canned air and spray...i don't know around the bevel? There's a chance you could move it, but then it'd still be there.

I would def return/exchange...it *sounds* like a manufacturing issue, and the camera is to great to worry about :( that sucks.
 

samsungnian

Well-known member
Oct 13, 2013
80
0
0
Visit site
Yeah, that sounds like there is a dust on the lens or even on the sensor itself. Unfortunately, there is no way to clean it. I would get a replacement.
 

stylon69

Active member
Mar 2, 2016
29
0
0
Visit site
Thanks folks... I'll give the compressed air thing a go but if that fails I'll bite the bullet.

Bought it online from Carphone Warehouse so hopefully I can just get a exchange in store... although no branches within a 50 mile radius of me have one in stock right now. :-(
 

stylon69

Active member
Mar 2, 2016
29
0
0
Visit site
Just a quick followup...

Blasted almost an entire canister of compressed air at it, even down the headphone socket, speaker grille and from inside the SIM tray! That black smudge was not going to be shifted. Ended up getting a new one as suggested an all is well (with the camera). :)
 

Forum statistics

Threads
945,107
Messages
6,924,203
Members
3,159,661
Latest member
Alex432