Cannot Connect to Server

KC28

New member
Dec 27, 2012
3
0
0
Visit site
I just got my second Nexus 7 last night. It came with 4.1.2 and upgraded to 4.2 shortly after I set it up. I setup my email (@comcast.net) and everything was working fine. This morning I go to check the email and it says it cannot connect to server. I've tried deleting and re-creating the account and going into the settings to make sure the port numbers and security setting were correct. No matter what I do I get the same result. Can anyone help me?
 

iHelpYouShy

Well-known member
Sep 30, 2012
73
0
0
Visit site
There has been many complaints about that issue. When it happens to me, I just simply click retry then exit gmail and restart. I'm not sure, but I think you might need a gmail account when you set up your Nexus 7. I could be wrong though.
 

Chuck Lantz

New member
Dec 27, 2012
2
0
0
Visit site
I'm having the same problem with my Nexus 7, using a Hover email account. It worked fine after I finally found out how to install it. (the Google Nexus instructions were useless, but I found the answer in one of the forums)

But this morning after opening my email on the Nexus, I saw the same connection problem message. It would be nice if those messages had some details. I changed to auto-sync in the settings, but it still won't connect. I'll wait to see if your plan works. I did open a new G-Mail account, since the Nexus insists on making me do it, but the Hover account is still set as the primary. Pushing the manual email sync button doesn't work.
 

Forum statistics

Threads
943,945
Messages
6,920,738
Members
3,159,318
Latest member
Authority_Institute