Cannot fully sync to Exchange server

Transatlantic42

New member
Aug 7, 2013
2
0
0
Visit site
Hi, I'm using a Verizon HTC Incredible 4G LTE running Android 4.0.4. I'm trying to set up my Exchange account through ActiveSync on the native mail app on the phone. I entered in all the relevant information required but for some reason it will complete the account setup but I cannot access my inbox, calendars and contacts. It will notify me that I have unread emails but when I access the app, the inbox is empty. I've sent outgoing emails successfully from the phone, although I get a notification that the email was not sent when it actually was. I've been in contact with Verizon and HTC tech support about this issue and have not received any useful information from them.

I do have access to my company's Exchange server and can make any adjustments to my account settings if need be, but this issue seems rather odd considering there must be some connectivity to the server if I was able to sent an outgoing email successfully.

Most of the employees of my company have iPhones and their mail accounts sync fine. I'm one of the only ones that use Android so I really don't have any resources to compare to here.

Any tips?
 
Last edited:

Transatlantic42

New member
Aug 7, 2013
2
0
0
Visit site
Further testing has shown that my associate's e-mail account syncs with my phone with no issues. I have to assume it is some setting on the Exchange server end. Anyone out there have any suggestions? I do have access to the Exchange server and can make any adjustments needed.