Can't Disable Auto Correct

XStroX

Well-known member
Jan 25, 2011
87
7
0
Visit site
If anyone can help me out here I would appreciate it. I have Gingeritis VIII and for some reason I don't seem to be able to disable the autocorrect feature. I go to settings, language and keyboard and disable everything autocorrect related under Gingerbread Keyboard (and also turn off microphone icon) but then when I open Gmail or Handcent, the keyboard behaves the exact same as always. Keeps changing my words to the closest match.

How the heck do I disable that??
 

fatboy97

Well-known member
Aug 10, 2010
4,820
891
0
Visit site
Did you try a 3rd party keyboard??? Currently I prefer Swiftkey X keyboard... it has a very good settings section, including one I have to change everytime I flashed a new ROM called "Spacebar will..." I change it from "complete the current word" to "always insert a space".... that works best for me, but it also has "always insert a prediction".
 

XStroX

Well-known member
Jan 25, 2011
87
7
0
Visit site
I hadn't tried a different keyboard but I will. Just aggravating the standard Gingerbread keyboard won't let me do that. I'll try this Swiftkey X you mentioned.
 

XStroX

Well-known member
Jan 25, 2011
87
7
0
Visit site
Did you try a 3rd party keyboard??? Currently I prefer Swiftkey X keyboard... it has a very good settings section, including one I have to change everytime I flashed a new ROM called "Spacebar will..." I change it from "complete the current word" to "always insert a space".... that works best for me, but it also has "always insert a prediction".

It appears that did the trick and I like the keyboard. Thanks!