Can't disable messaging app notifications

Jason Bourne4

Member
Dec 12, 2013
8
0
0
Visit site
I recently updated my S4 to KitKat 4.4.2, and since then, I cannot disable the native android messaging app notifications.

I use Contacts+ as my main messaging app, but keep receiving two notifications.

I went through the application manager and disabled the app, and made sure the show notifications check box wasn't selected, but notifications keep coming.

Any ideas out there?

Sent from my SGH-I337M using Tapatalk
 

JLTEEXO

Active member
Nov 23, 2013
37
0
0
Visit site
I'm not sure if this could help but..

settings > more tab > default application > message > make sure your messaging default is contacts+

also/or

settings > my device tab > sound > messaging > try to uncheck what you don't need?
 

Jason Bourne4

Member
Dec 12, 2013
8
0
0
Visit site
@JLTEEXO, checked that already, thanks.

@ReMarkable2112, already done.

Just fixed this, I have PopUp Notifications Free, and it was a bug in the app to still show notifications from the default SMS app, even though it was disabled. Going to send feedback to the developer to set of this big can be fixed.

Sent from my SGH-I337M using Tapatalk