Can't do desktop texting (MightyText or mySMS)

PaulQ

Well-known member
Jan 6, 2011
1,984
29
48
Visit site
I am unable to use one of my favorite apps, MightyText. It lets me send and receive texts from my computer. I was in touch with their tech support and they say it's a Huawei issue. I tried mySMS (same idea) and it doesn't automatically refresh the texts either.

Anyone using either of these successfully?
 

TeknoBlast

Well-known member
May 20, 2016
94
2
8
Visit site
I was using mySMS and it worked fine with my Mate 9. had to make sure that I logged into the app and site with the same login information.
 

PaulQ

Well-known member
Jan 6, 2011
1,984
29
48
Visit site
I was using mySMS and it worked fine with my Mate 9. had to make sure that I logged into the app and site with the same login information.

I did. Just doesn't update on my computer unless I click on the person's name on my computer to refresh it. I also noticed that mySMS doesn't have an email address you can contact them at for support unless you by the premium version. That is annoying,

The app "Join" does give me immediade reports on my desktop but it doesn't show what I sent out.

I guess I'll have to wait until someone figures it out. Seriously miss this feature.
 

TeknoBlast

Well-known member
May 20, 2016
94
2
8
Visit site
I did. Just doesn't update on my computer unless I click on the person's name on my computer to refresh it. I also noticed that mySMS doesn't have an email address you can contact them at for support unless you by the premium version. That is annoying,

The app "Join" does give me immediade reports on my desktop but it doesn't show what I sent out.

I guess I'll have to wait until someone figures it out. Seriously miss this feature.

Yeah, I have that same issue where when a text message comes to me, but does not show up on the website. Sometimes take a bit longer to sync up. When I send a text from the site, then that usually works instantly even though sometimes the message I just sent doesnt show on the phone.
 

PaulQ

Well-known member
Jan 6, 2011
1,984
29
48
Visit site
I don't understand how a manufacturer can cause this to happen. What does Huawei do to their phones that causes this? I don't get it.

I also tried Google Messenger thinking it was a Textra issue. Google Messenger wouldn't do MMS correctly. I can't uninstall the Huawei messaging app either.

Crazy.
 

TeknoBlast

Well-known member
May 20, 2016
94
2
8
Visit site
I don't understand how a manufacturer can cause this to happen. What does Huawei do to their phones that causes this? I don't get it.

I also tried Google Messenger thinking it was a Textra issue. Google Messenger wouldn't do MMS correctly. I can't uninstall the Huawei messaging app either.

Crazy.

What I'm also experiencing is that the stock Messaging app keeps setting itself as the default even though I select Textra as my default messaging app.
 

PaulQ

Well-known member
Jan 6, 2011
1,984
29
48
Visit site
What I'm also experiencing is that the stock Messaging app keeps setting itself as the default even though I select Textra as my default messaging app.

Odd. I am not having that problem. Did you check that the OS is reporting it as the default? I mean - not just telling Textra to switch it to default.

I was thinking of cuttung off all permissions to the stock app to cripple it. I haven't tried it yet. I don't know if that would also kill the emergency alerts.
 

TeknoBlast

Well-known member
May 20, 2016
94
2
8
Visit site
Odd. I am not having that problem. Did you check that the OS is reporting it as the default? I mean - not just telling Textra to switch it to default.

I was thinking of cuttung off all permissions to the stock app to cripple it. I haven't tried it yet. I don't know if that would also kill the emergency alerts.

Thanks, maybe that's what it was. I went into Settings-->Permissions-->SMS then denied Messaging. Received a warning that other services may not work right. Hopefully it's just the stock messaging app.
 

PaulQ

Well-known member
Jan 6, 2011
1,984
29
48
Visit site
Thanks, maybe that's what it was. I went into Settings-->Permissions-->SMS then denied Messaging. Received a warning that other services may not work right. Hopefully it's just the stock messaging app.

Please come back here and post if you figure out how to fix it. I'll do the same.
 

TeknoBlast

Well-known member
May 20, 2016
94
2
8
Visit site
Please come back here and post if you figure out how to fix it. I'll do the same.

Even though I set the stock messaging app as NOT the default, it still reverts back as the default after a few hours/days.

So I'm going back into Settings-->App-->Messaging and adjusting the permissions. Also, I did a Force Stop, hoping that it will now take the settings that i have now.

Trial and error until I get it right.
 

PaulQ

Well-known member
Jan 6, 2011
1,984
29
48
Visit site
Even though I set the stock messaging app as NOT the default, it still reverts back as the default after a few hours/days.

So I'm going back into Settings-->App-->Messaging and adjusting the permissions. Also, I did a Force Stop, hoping that it will now take the settings that i have now.

Trial and error until I get it right.

I can say that I am not having that particular problem. I am able to keep the alternate SMS app as default. I am currently using Pulse SMS because, so far, it seems to be working for desktop texting. I miss Textra though! I'm not going to declare victory yet though.
 

TeknoBlast

Well-known member
May 20, 2016
94
2
8
Visit site
I can say that I am not having that particular problem. I am able to keep the alternate SMS app as default. I am currently using Pulse SMS because, so far, it seems to be working for desktop texting. I miss Textra though! I'm not going to declare victory yet though.

I think I finally figured it out.

So every night before bed, I set my phone to Ultra Battery. If you used this before, you'll notice there's a number of apps that can stay active while in Ultra Battery mode.

So in the mornings when I close out Ultra Battery, I check Textra and there's the prompt....Textra asks if I want to set this app as the default. I tried this several times and yup, that was the case.

Looked into the Ultra Battery settings but dont see anything that can help me out to not have the stock messaging app as being being the default when exiting Ultra Battery mode.
 

PaulQ

Well-known member
Jan 6, 2011
1,984
29
48
Visit site
I think I finally figured it out.

So every night before bed, I set my phone to Ultra Battery. If you used this before, you'll notice there's a number of apps that can stay active while in Ultra Battery mode.

Ah ha! Why do you put it in ultra battery mode? Don't you plug it in overnight?
 

TeknoBlast

Well-known member
May 20, 2016
94
2
8
Visit site
Ah ha! Why do you put it in ultra battery mode? Don't you plug it in overnight?

When the phone is at 50%-75 full, I dont bother charging it overnight. I just press the Ultra Battery feature and it saves juice. Then in the morning, I disable it and I still have about the same amount of battery.

Doing this, I can go around two or two and a half days without having to charge it.
 

Forum statistics

Threads
943,767
Messages
6,919,965
Members
3,159,218
Latest member
blaze_3ds