Can't make or receive calls

Peter Wilkinson2

New member
Aug 17, 2013
1
0
0
Visit site
Hi,

I've had the S4 Active for a few weeks now and it has perform fine but in the last few days receiving and making calls on the handset is hit and miss as to whether i can hear the call or not (speakerphone and normal) and now it doesn't work at all, apart from through my parrot kit in the car i can make a receive calls with no problems.

I have looked through the forums and tried all the different options Factory reset, battery pull, turn off noise reduction, re register the phone with the carrier, even reinstalling the firmware all to no avail i still cant make any call on the handset. Everything else on the phone is working fine.

Apart from taking it back to vodafone is there anything else i could try?

Cheers
 

jvonb

New member
Sep 1, 2013
2
0
0
Visit site
Hi!

Have you found any solution?

My S4 active got the same problem today. I have tested the microphone --> it works. I have tested the speaker --> it works. But when i make a phoncall i can?t hear anything and the one i speak with can?t hear me.

//Jocke
 

jvonb

New member
Sep 1, 2013
2
0
0
Visit site
OK. With some googeling i solved the problem. I just pushed the power button for 10 seconds, the phone made a restart and now it works.

i don?t know why it didn?t work when i did a normal restart or a battery pull. anyway now it works fine

//Jocke
 

George Lim1

New member
Nov 10, 2013
1
0
0
Visit site
Hi, I have a S4 Active and two weeks ago, I encountered the same problem.
When I make a phone call, there is not dial tone and once connected, I cannot hear anything through the speaker/loud speaker nor can the receiver hear me.
I tried using the headphone but this doesn't make any difference.
It works fine if I used Skype to make phone calls.

I've removed all 3rd party apps such as Viber, Skype etc, even did a factory reset, and this solves the problem only for a very short time.
I bought this phone when I was overseas and my local Samsung will not do anything to try and fix it. Does anyone have a fix for this so I don't have to send the phone half way around the world to be looked at?
 

thommes

New member
Dec 30, 2013
1
0
0
Visit site
We just got 3 new S4s over the weekend. My son's phone had this same problem. From reading some stuff online i was able to resolve the problem on my own. Not sure what actually fixed the problem. What I did what Settings>More networks>Mobile Networks>Network mode... Select Automatic. This will cause the phone to reboot. His phone sound started working after the reboot. From what I've read here... maybe just the reboot would have solved it. We're running Android 4.3

Hope this helps someone.
 

Mostafa Srag

New member
Jan 18, 2014
1
0
0
Visit site
Guys I have the same problem, sometimes ( not always ) I can't even get a dial tone, after pressing call the phone just ends call....but I can receive without any problems, also
when am trying to call, sometimes the other side answers but I can't hear them at all and probably they can't hear me, its not about restarting the device and its not about the sim card...
help anyone! ??

- - - Updated - - -

Hi, I have a S4 Active and two weeks ago, I encountered the same problem.
When I make a phone call, there is not dial tone and once connected, I cannot hear anything through the speaker/loud speaker nor can the receiver hear me.
I tried using the headphone but this doesn't make any difference.
It works fine if I used Skype to make phone calls.

I've removed all 3rd party apps such as Viber, Skype etc, even did a factory reset, and this solves the problem only for a very short time.
I bought this phone when I was overseas and my local Samsung will not do anything to try and fix it. Does anyone have a fix for this so I don't have to send the phone half way around the world to be looked at?

Same crap over here !!
 

hknyvz

New member
Jun 6, 2014
1
0
0
Visit site
Hi, I've found a solution after lots of googling and trying many things.
1- Check whether your receiver is working by dialling *#0*#, click receiver, you should hear a continuous dial tone. If you don't hear anything then you found the problem.
2-Take a regular earphone and plug it in an out several times. If it doesn't work take the earphones out and go back to the main screen.
3-Now plug the earphone and dial *#0*#, click receiver, leave the phone like that for a few minutes. At most in 3 minutes your receiver should start creating the sound.

Best
 

Nene Notgonnasay

New member
Jun 8, 2014
2
0
0
Visit site
when I did this it seemed to help for now at least :)
"Hi, I've found a solution after lots of googling and trying many things.
1- Check whether your receiver is working by dialling *#0*#, click receiver, you should hear a continuous dial tone. If you don't hear anything then you found the problem.
2-Take a regular earphone and plug it in an out several times. If it doesn't work take the earphones out and go back to the main screen.
3-Now plug the earphone and dial *#0*#, click receiver, leave the phone like that for a few minutes. At most in 3 minutes your receiver should start creating the sound.

Best"
 

steve5polly

New member
Jun 12, 2014
1
0
0
Visit site
To solve my issue with making calls, I pushed the power button and it asked if I wanted to power down and noticed that the sound in same window was on mute, just change to sound on. Works fine now
 

Photografeeman

New member
Jun 17, 2014
2
0
0
Visit site
After a few months with the phone, I had the same issue. I contacted Samsung Tech Support. They walked me through clearing the cache partition which they said should be done once a month. Following are the steps to do it:

Power the device off (remove and re-insert the battery).
Press and hold the Volume Up key and the Home key, then press and hold the Power key.
When the device vibrates; release only the Power key.
When the Android system recovery menu displays; release the Volume Up and the Home key.
Navigate with the Volume keys to the wipe cache partition option and press the Power key to select.
Press the Power key to reboot system now.
 

Robert Smith25

New member
Nov 8, 2014
1
0
0
Visit site
This is an old thread but maybe can help others that are experiencing this same problem. I have a 14 month old S4 active that was working fine until 2 weeks ago. The phone would have no volume complete silence when making or receiving calls. The phone would work fine using the Bluetooth in my vehicle. Also text , wifi, and mobile internet also worked fine. The problem was Groove IP lite. This app was installed basically when the phone was new over a year ago with no problems. My updates are done automatically. one of the updates caused the settings of this app to change. I rarely if ever use the app and when it was originally installed last year this app was only capable of making calls when using wifi. After the recent problems I started looking at the different apps that may be causing my problem. This app is now capable of making calls on 3g and 4g and hijacks the phone. The update set this to the default. You simply have to go into setting uncheck the box next to allow 3g/4g calling.
At this point 2 options , delete app or change call settings in Grove IP lite.
 

nessiekinx

New member
Nov 18, 2014
1
0
0
Visit site
This is an old thread but maybe can help others that are experiencing this same problem. I have a 14 month old S4 active that was working fine until 2 weeks ago. The phone would have no volume complete silence when making or receiving calls. The phone would work fine using the Bluetooth in my vehicle. Also text , wifi, and mobile internet also worked fine. The problem was Groove IP lite. This app was installed basically when the phone was new over a year ago with no problems. My updates are done automatically. one of the updates caused the settings of this app to change. I rarely if ever use the app and when it was originally installed last year this app was only capable of making calls when using wifi. After the recent problems I started looking at the different apps that may be causing my problem. This app is now capable of making calls on 3g and 4g and hijacks the phone. The update set this to the default. You simply have to go into setting uncheck the box next to allow 3g/4g calling.
At this point 2 options , delete app or change call settings in Grove IP lite.


hi I just saw this and if anyone is having issues with it no matter what network u use, just go to ur settings. . Go to call settings and switch ON global network. Should work after that...

Thank me later ; )

or just respond and tell me if it worked.


have an awesome sauce day!
 

HM1 Retired

New member
Apr 20, 2015
1
0
0
Visit site
I had the same problem, when the case is off it works fine, when the case is on it does not. I can make calls but cannot hear the person I am calling and they cannot hear me.
 

amlc1230

New member
Oct 17, 2015
1
0
0
Visit site
Power the device off (remove and re-insert the battery).
Press and hold the Volume Up key and the Home key, then press and hold the Power key.
When the device vibrates; release only the Power key.
When the Android system recovery menu displays; release the Volume Up and the Home key.
Navigate with the Volume keys to the wipe cache partition option and press the Power key to select.
Press the Power key to reboot system now.

This is the solution that worked for me. Previously, I did a factory reset, updated everything, removed all call and messaging apps (including Fb Messenger), disconnected and reconnected my phone radio, and tested my receiver per the instructions from another comment. None of these solutions helped much, if at all. However, immediately after wiping the cache partition, I received a call--and it worked! For the first time in nearly two weeks I was able to make and receive calls without issue.
 

Forum statistics

Threads
943,933
Messages
6,920,693
Members
3,159,314
Latest member
rambo4id