Can't send e-mail from phone

cb2367

Well-known member
Jun 12, 2010
496
1
0
Visit site
Since this afternoon, I have not been able to send e-mail from my phone. I know the settings are correct because I could previously send e-mail from my phone, and right now I can receive mail.

I have also discovered that the PRL and data profile cannot be updated without getting an error message that the profile could not be updated at this time.

Any ideas as to what is going on?

Sent from my SPH-D700 using Android Central Forums
 

sprintgirl

Well-known member
Apr 25, 2010
132
36
0
forum.ppcgeeks.com
Try pulling the battery and then update the profile again. Also check that under menu>settings>wireless & networks>mobile networks the checkbox next to 3G is checked. I have seen this become unchecked somehow causing this issue.
 

Drobaselt

New member
Jun 1, 2012
1
0
0
Visit site
Had this type of issue and finally figured out what the probalem was (well, for me).

While at my house using my wi-fi, I could not send email out, but could receive without issue. When I was away from the house, send and receive was not an issue. (Skipping a couple of intermediate scenarios dealing with and without password for outgoing mail.)

In short, if I was using my own wi-fi connection, the password wasn't needed and the connection failed as the phone attempted to use it. By kicking the phone off wi-fi and using 3G (or 4G) it would send fine as the password information was required.

The other option was to remove the password information to send from the phone in the house through my wi-fi, but then I'd have to reappply the password information when not at the house. Obviously it was much easier to just change the connection type than to add and remove the password when needed. (Or I'd just go ahead and send the email from the home computer.)
 

riccochet

Member
Sep 20, 2011
21
2
0
Visit site
I had the same problem with the built in email app. It sucks and I forever had problems sending email. On 3G or wifi. I switched to using K9 mail and have not had a problem since. Just thought I'd throw that out there.
 

d352

New member
Jan 25, 2011
2
0
0
Visit site
try getting some internal memory free. when mine gets close to full, it stops the email from working. For this phone, it's not hard to be almost full
 

boocephus

Well-known member
Oct 31, 2011
96
5
0
Visit site
In short, if I was using my own wi-fi connection, the password wasn't needed and the connection failed as the phone attempted to use it. By kicking the phone off wi-fi and using 3G (or 4G) it would send fine as the password information was required.

This was my experience as well. I could never get the authentication to work over wifi at my house. I had to send a very important email once and was out of town. I ended up having to drive to a mcdonalds and using their wifi. I hadn't figured out the auth problem at the time.

So, set the account to use authentication, and then turn off wifi when you want to send an email from your phone.

BTW, my wife's phone (GS II) does the same thing.

Can anyone confirm that K9 gets around this issue? I don't use email that much, but my wife does. If K9 would fix her problem, i wouldn't have to hear her cussing so much :)
 

Martin Vrany

New member
Mar 4, 2017
1
0
0
Visit site
Since 1998 we should be using port 587 for smtp.
Settings, outgoing emails, change port from 25 to 587.



Since this afternoon, I have not been able to send e-mail from my phone. I know the settings are correct because I could previously send e-mail from my phone, and right now I can receive mail.

I have also discovered that the PRL and data profile cannot be updated without getting an error message that the profile could not be updated at this time.

Any ideas as to what is going on?

Sent from my SPH-D700 using Android Central Forums
 

Members online

Trending Posts

Forum statistics

Threads
943,074
Messages
6,917,165
Members
3,158,809
Latest member
JaydenWhitfield