Car AUX Issue

clsdv

Active member
Apr 12, 2014
38
0
0
Visit site
Whenever I play music(Spotify) through the AUX cable in my car I get static. Only thing that's changed is the phones, worked fine with our S6s.

Tried two different S7 Edges and multiple AUX cables and I get static while the music is playing. I messed with the settings today on the phone and turned on UHQ upscaler and now the static is gone and it sounds awesome!

Anybody have any idea why this is? I hate having to constantly hit the settings menu in order to have clear audio everytime I get into the car.

Posted via the Android Central App
 

Jujufish

New member
Mar 3, 2016
4
0
0
Visit site
My Note 4 had this issue, my Note 5 worked great, and now my S7E has the issue. What I discovered is that if I insert something like a headphone splitter between the stereo and the Aux cable to the phone it seems to remove all of the static. There seems to be some sort of an electrical feedback issue that dissipates when that third step is introduced.

This is just a shot in the dark, but perhaps it's a grounding issue with the phone?

I'm actually looking into getting a Bluetooth dongle for about $20 on Amazon so that I can bypass cords entirely.

Posted via the Android Central App
 

b dc

Member
Mar 13, 2016
17
0
0
Visit site
I also bought a samsung galaxy S7, and had the same issue. I own a S3 also which had ZERO static. The first S7 i bought i returned to att after LOTS of static when used with an AUX cable with my car stereo. I spoke to Samsung support today and discussed the issue, which ended with me recieving a ups prepaid shipping request to send it in for warranty repair service. I am very upset that this is an issue since i have loved their past products. I hope they can fix this issue since i drive alot and am an audiophile of sorts. We shall see what happens....
 

Kasper610

Well-known member
Mar 13, 2016
72
0
0
Visit site
I've already returned my first one and got another one, and I still have the same static.... Works fine in u wifes car buy not mine.... Maybe it's just my radio.... But still so I either have to get a new radio or I can't have this phone.....

Posted via the Android Central App
 

b dc

Member
Mar 13, 2016
17
0
0
Visit site
I don't understand what could be different....do you by any chance have an aftermarket stereo? Im stuck with my S7 so i need to figure something out..... I guess I could try going to war with ATT on it again. I like tge phone but this is ridiculous.
 

Kasper610

Well-known member
Mar 13, 2016
72
0
0
Visit site
Yeah, I got an old Kenwood in there.... Im pretty sure I'm taking this back, and getting the G5 when that comes out..... This is so ridiculous!

Posted via the Android Central App
 

b dc

Member
Mar 13, 2016
17
0
0
Visit site
No ****...thats a coincidence bcuz I also have a 2.5 year old kenwood. I envy the**** outah ya for being able to return it man, i wish i could do the same. I might have tl call their customer service and get an exception. ATT policy wont let me return it since i have already exchanged it.
 

b dc

Member
Mar 13, 2016
17
0
0
Visit site
Hey Kasper, ive also been researching using a USB OTG cable to output audio via USB. This mighty actually solvethe problem in theory but I just read about it last night and im not quitesure exactly how to do it. Does this sound familiar to you at all?
 

tar_devil

New member
Mar 14, 2016
1
0
0
Visit site
Not just a car AUX issue. I get the same static on my S7 Edge with headphones. I've tried the stock Samsung headphones, headphones from my S5, and another third-party headphone. Same thing on all. VERY upset about this. Had no issues at all on my S5. Grrr.
 

andrew_ackley

Well-known member
Jul 10, 2013
956
0
0
Visit site
Whenever I play music(Spotify) through the AUX cable in my car I get static. Only thing that's changed is the phones, worked fine with our S6s.

Tried two different S7 Edges and multiple AUX cables and I get static while the music is playing. I messed with the settings today on the phone and turned on UHQ upscaler and now the static is gone and it sounds awesome!

Anybody have any idea why this is? I hate having to constantly hit the settings menu in order to have clear audio everytime I get into the car.

Posted via the Android Central App

Where is that setting? I'm getting the same thing.

Posted via the Android Central App
 

Kasper610

Well-known member
Mar 13, 2016
72
0
0
Visit site
I've also done that, and the music will play, but when I pause I get the same loud static.... This is driving me insane! Not sure when you got your phone, but best buy gives me 14 days to return, so I'm taking this, second one back and waiting for a G5 I think..... Sucks.....

Posted via the Android Central App
 

b dc

Member
Mar 13, 2016
17
0
0
Visit site
Yeah it does suck bcuz other than the S7 all my Samsung devices have be OUTSTANDING, hence me supporting them all the way up to the S7. I think they are about to see more and more complaints about this. Im sending mine in for repair bcuz ATT wont let me return it since ive already done the exchange.
 

Kasper610

Well-known member
Mar 13, 2016
72
0
0
Visit site
If your within the time they give you, you should be able to return it.... That sucks.... Especially with it being brand new and having these issues.... I just came from a G3 and I loved it.... Looks like I'll be staying LG I guess....

Posted via the Android Central App
 

b dc

Member
Mar 13, 2016
17
0
0
Visit site
I've never had an LG & honestly I am not really feeling the look of it vs the s7. That aspect honestly doesn't matter I guess if it doesn't work correctly right :p I contacted ATT earlier and you were right about the return policy. I also learned that the ATT store emplyees are fullah **** saying I cant return it. Idk what to do ya know... If I send it in to samsung and they cant redproduce the issue then im stuck with this horrible audio. Does your emit alot of static via headphones and Bluetooth? I mostly notice it withthe AUX cord in my car. You said your phone works in another car correct? You should call samsung customer service also like I did and have them mase aware that other people are having AUX issues if you dont mind. The number is 1-800-726-7864, I really like the phone and feel a simple aspect like audio should be executed correctly. Best of luck man! Hopefully we can get to the bottom of this BS and don't have to switch phones.
 

b dc

Member
Mar 13, 2016
17
0
0
Visit site
It turns out my headunit was to blame, I had one of the cheapest older model kenwood headuts before and today upgraded to a really nice new on and all my problems are gone. I honestly think the"no name" cheap on board DAC (digital-to-analog) converter on the s7 is to blame essentially. My s3 definitely has better quality DAC construction. This has been the only phone that gave me headaches, it sounds beautiful now though!
 

Kasper610

Well-known member
Mar 13, 2016
72
0
0
Visit site
I was thinking of just upgrading my radio too, or getting a Bluetooth adapter.... I wanna keep the phone.... What did you get?

Posted via the Android Central App
 

LanceAllan

Well-known member
Mar 5, 2016
616
0
0
Visit site
Looks like I need a new head unit also... Getting static in my jvc.... If I pull the cable out just a little it goes away completely... Maybe I can make a spacer to hold it out a little....

Sent from my Chrome™ Samsung S7 Edge
 

Trending Posts

Forum statistics

Threads
941,539
Messages
6,909,328
Members
3,157,960
Latest member
e_honda