Cloud Notifications?

MinchanH

Member
Feb 15, 2016
9
0
0
Visit site
I have a G4 and I recently downloaded 4 songs and uploaded them to my cloud. But now randomly, every once in a while I get the same notification saying 4 successful uploads and 0 failed. I keep swiping to delete but later it comes back. What do I do?
 

Carl_L

Well-known member
Jan 10, 2016
45
0
0
Visit site
No idea but glad it's not only me.

I was paranoid for a while & thought I had a virus but seems like it's just a minor bug (I'm on MM - you too?).


Edit: Except for me it it's cloud downloads rather than uploads, but sure it's all part of the same issue.
 

MinchanH

Member
Feb 15, 2016
9
0
0
Visit site
No idea but glad it's not only me.

I was paranoid for a while & thought I had a virus but seems like it's just a minor bug (I'm on MM - you too?).


Edit: Except for me it it's cloud downloads rather than uploads, but sure it's all part of the same issue.

Yup I'm on marshmallow, hopefully someone can find the solution.
 

TheChosenDoge

Well-known member
Feb 19, 2016
202
0
0
Visit site
You can also turn off Auto-download as well in settings

2nd pic) if it doesn't stop then you can just shutoff all Google Play Music notifications in (Apps> Google Play Music) until there is a fix
 

Attachments

  • 1457228282755.jpg
    1457228282755.jpg
    50.2 KB · Views: 26
  • 1457228370747.jpg
    1457228370747.jpg
    49.7 KB · Views: 26

MinchanH

Member
Feb 15, 2016
9
0
0
Visit site
You can also turn off Auto-download as well in settings

2nd pic) if it doesn't stop then you can just shutoff all Google Play Music notifications in (Apps> Google Play Music) until there is a fix
It wasn't with google play music, I downloaded it on my computer, added it to my dropbox, and then download it from the dropbox app onto my phone and the actual cloud gives me notifications
 

TheChosenDoge

Well-known member
Feb 19, 2016
202
0
0
Visit site
Uncheck this and see if it helps...if not there isn't really anything you can do without as I've said above instead of Turning off all GPM notifications doing the same to Dropbox App settings but problem with that is it will take away important ones too

A couple of others have said this on Dropbox Community forums maybe there will be a fix later on
 

Attachments

  • 1457388804810.jpg
    1457388804810.jpg
    47 KB · Views: 16

Erdal Yayvan

New member
Jun 9, 2016
2
0
0
Visit site
Go to settings - -> general - - > apps - - > show system - - > now find smartshare.cloud - - > select notifications and block. Done! No more cloud notifications;-)
 

Sarah Devereaux

New member
Jul 24, 2016
1
0
0
Visit site
Uncheck this and see if it helps...if not there isn't really anything you can do without as I've said above instead of Turning off all GPM notifications doing the same to Dropbox App settings but problem with that is it will take away important ones too

A couple of others have said this on Dropbox Community forums maybe there will be a fix later on

Could you explain what you mean. I can't see the attachments so I don't know what you are saying to uncheck and I am having the same problem and it is driving me insane!
Thanks!
 

dscharalampidis

New member
Feb 12, 2017
1
0
0
Visit site
No need to permanently block notifications...
Just...

Settings (General tab) > Apps > Show system (from the 3 dots on the top right) > SmartShare.Cloud > Storage > Clear data