CM10.1 D710 Android 4.2.1

djmikebaker

New member
Sep 20, 2012
1
0
0
Visit site
I saw this posted somewhere but the link ended up being for the D700 or the epic 4g and NOT our D710 epic 4g touch. Anyone know how to get the latest cm10.1 running 4.2.1 on our D710?
 

srkmagnus

Retired Moderator
May 23, 2010
13,434
210
0
Visit site
It would have been nice. Our S2 is the only one that gets left out when it comes to CyanogenMod and AOKP.
That's because its a totally different device, running on a different network and probably doesn't have the same number of developers/community members working to bring it to our device. There's people working hard on the project, so in time we'll get it.

In the meantime, enjoy new builds of Paranoid and PACman ROM for our device:
[ROM][16 DEC 12] PARANOIDANDROID 2.56 4.1.2 | Hybrid, Size&UI on PerAppBasis - xda-developers
[ROM][15 DEC 12][JB 4.1.2] PACman v18.0 | All-In-One | PA-2.55 | AOKP-M1 | CM10 - xda-developers
 

deesugar

Well-known member
Mar 29, 2011
524
15
0
Visit site
That's because its a totally different device, running on a different network and probably doesn't have the same number of developers/community members working to bring it to our device. There's people working hard on the project, so in time we'll get it.

In the meantime, enjoy new builds of Paranoid and PACman ROM for our device:
[ROM][16 DEC 12] PARANOIDANDROID 2.56 4.1.2 | Hybrid, Size&UI on PerAppBasis - xda-developers
[ROM][15 DEC 12][JB 4.1.2] PACman v18.0 | All-In-One | PA-2.55 | AOKP-M1 | CM10 - xda-developers

And what's the difference between these two ROMs???
 

blakew595

Well-known member
Jan 25, 2012
63
0
0
Visit site
So I'm running
KDH_NXT-GEN_GAPPS_4.2_FULL.zip
On cm10 by phantom

The signed gapps on goo.im says 4.2 gapps isn't compatible with 4.1.2 yet the gapps I have works fine

My question can I use a 4.2 gapps from goo or do I have to keep the one I have to use 4.2

Sent from my SPH-D710
 

srkmagnus

Retired Moderator
May 23, 2010
13,434
210
0
Visit site
So I'm running
KDH_NXT-GEN_GAPPS_4.2_FULL.zip
On cm10 by phantom

The signed gapps on goo.im says 4.2 gapps isn't compatible with 4.1.2 yet the gapps I have works fine

My question can I use a 4.2 gapps from goo or do I have to keep the one I have to use 4.2

Sent from my SPH-D710

You should use whatever the ROM developer recommends. If you use a version of gapps that is not/may not be compatible with the ROM you will expereince forcecloses or possibly random rebooting. Certain apps will not be compatible if its 4.2 specific.
 

Forum statistics

Threads
942,828
Messages
6,916,090
Members
3,158,671
Latest member
DonnieH