CM9 on the Touchpad? Here's your "Get Started" guide!

aviatordoc

Well-known member
Dec 10, 2010
176
4
0
Visit site
Had CM7 before, but I think I have screwed something up now.
After entering the bootie menu (big USB) and am running the ACMEInstaller2 properly but nothing happens. For a long time. so I eject ,remove the USB and reboot using center button and power, but now have only WebOS boot up. Cannot access moboot.
What can I do? Or what am i doing wrong?
 

aviatordoc

Well-known member
Dec 10, 2010
176
4
0
Visit site
well got it done. Problem wa with the novacom.
Went the other route \program files\Palm, Inc\ novacom boot mem.... all went smooth as silk.
:) :)
 

atulmodi

Active member
Oct 27, 2011
42
1
0
Visit site
With CM9 I am keep getting message when I power off and power on.

"Unfortunately, Search has stopped"

I couldn't figure out which app or what basic program has issue going on.

I did uninstall and reinstall CM9 with complete clean data and cache. No different result.

Do other users has same issue going on?

How to fix this error?

Its not big deal, but if can fix it, good.
 

Mutoidi

Well-known member
Nov 29, 2011
82
6
0
Visit site
'dalingrin' estimates no more 'Alpha' updates nec. for CM9 now..
'Nightly' updates instead anyone? Presumably until 'Beta' status is reached.
Create backup of existing install first of course!

Here is the most recent at time of posting:
May fix (or create!) a few 'issues' :)

Techerrata Downloads - Downloading update-cm-9.0.0-tenderloin-KANG-20120216-040001-signed.zip

@ https://twitter.com/#!/cm_tenderloin

~~~

Full File Download-List:

http://www.techerrata.com/browse/nightly_kangs/tenderloin

~~~

Gerrit Code Review

~~~

With Big thanks to all the Crews! :)



*
 
Last edited:

qfnol31

Well-known member
Jul 31, 2010
250
5
0
Visit site
Alpha 2 is out and it allows HD video and Netflix! I haven't tried the Netflix update yet, but videos seem to work well.
 
Last edited:

thang005

New member
Mar 3, 2012
1
0
0
Visit site
Hi,

I loaded CM9 on my TP and the camera doesn't work. It's still working with WebOs. Did I do any thing not-right. Help is always appreciated. I like CM9 anyway

Thanks.
thang
 

Mutoidi

Well-known member
Nov 29, 2011
82
6
0
Visit site
Hi,

I loaded CM9 on my TP and the camera doesn't work. It's still working with WebOs. Did I do any thing not-right. Help is always appreciated. I like CM9 anyway

Thanks.
thang

You did everything right.. CM9 is still in Alpha don't forget, so the camera is actually one of the things that aint fixed up yet.. more important stuff first no dounbt!

Flick to webOS for pic taking?

:)
 

thirsy1258

Well-known member
Mar 18, 2011
378
17
0
Visit site
If I load cm9 from cm7 alpha 1. Do I just do it from recovery and load the rom. Also do I switch between webos and cm9 the same by using the power button and rebooting into which ever os

Sent from my Galaxy Nexus using Tapatalk
 

C5Longhorn

Well-known member
Dec 14, 2011
288
4
18
Visit site
Quick question, is the GApp fix still needed with the latest GApps file (03042012)? I'm about to upgrade from CM7.

Thanks,

Rick
 

starbuckk

Well-known member
Aug 15, 2011
372
4
0
Visit site
I'm not able to get Youtube vids to work on Alpha 2. I thought it was fixed there. Do I need to load the current nightly to fix it? Are there known issues with the recent nightly versions that would give me reason NOT to load them?
 

skutcka

New member
Apr 20, 2012
1
0
0
Visit site
Is there a list of the Google Apps that I need to download somewhere since they are no longer available through the link? I have not seen specific names anywhere but have found a few other sites. not sure what files are needed. I'm a rookie at this one...
 

New2TeePee

Member
Nov 2, 2011
6
0
0
Visit site
I'm not able to get Youtube vids to work on Alpha 2. I thought it was fixed there. Do I need to load the current nightly to fix it? Are there known issues with the recent nightly versions that would give me reason NOT to load them?
I've never used any CM9 version prior to upgrading from CM7 to the CM9 0418 nightly, and youtube works fine.
 

sirtronics

Well-known member
May 30, 2011
48
1
0
Visit site
I have tried a bunch of diffrent Andriod roms on my HP but now when it boots I get ALL of them as choices.
how do I KILL a bunch of them?
 

Trending Posts

Forum statistics

Threads
944,422
Messages
6,922,761
Members
3,159,551
Latest member
Lawrick