com.processes.gapps! help!

Max Schmelzer1

New member
Mar 13, 2014
Visit site
Hey all, never posted on here before because I've had good luck with ROMS in the past but here goes.
Haven't rooted since the 4.3 update. Rooted the other day with cfautoroot. Everything went fine. Decided to try slimrom, so I installed TWRP 2.7.0, made a backup, ect. Went to install the ROM and it gave me errors. So I restored my backup. I had a hell of a time getting past the at&t screen but I finally got it to boot. The minute I unlocked, I was bombarded by "com.processes.gapps has unexpectedly quit" among every other app telling me it failed. So I got to the backup and restore and did a factory restore. Everything seemed to be normal. So I looked online for some information on the errors. Found a forum that indicated I was using a TWRP version that was too new. So I installed 2.6.1. Because I apparently enjoy being aggravated, I did the whole process over again. The same result happened. After more research I discovered that TWRP may have been the culprit along with ROM manager. So I installed Clockwork and did the whole process AGAIN! I got slimrom to install without problems. I was able to make a backup of slimrom as well. Just to be sure, I went and did a wipe in clockwork and tried to restore the backup I made of stock. Restarted, same error messages. Literally every second. Did a factory restore and everything was fine. So then I did a backup again and restored my backup of slimrom. It works fine! If I try to restore the backup of stock, I get errors. What's going on here!?

Some things I tried:
Clearing caches and data of the apps that were failing
Stopping the download manager
Deleting my Google login on the phone and re setting it up

Posted via Android Central App
Last edited: