'Compelete Using Action' HELP!!!!

brodiesel23

New member
Aug 17, 2013
1
0
0
Visit site
So I got my S4 a few days ago. Before I really downloaded a lot of apps and stuff I wanted to change my ringtones. I had ZEDGE, but when I went to select a ringtone the 'Complete Using Action' sign came up and I had two options... Default Android Device or ZEDGE. I accidentally clicked the 'ALWAYS' box instead of the 'JUST ONCE' box... now i cant use my ZEDGE ringtones and I cant get it to go back.

I have tried multiple threads now from different sites. Ive tried, uninstalling ZEDGE than reinstalling, blah blah blah.
Ive tried going into SETTINGS / MORE / APPLICATION MANAGER / ALL / SCROLL DOWN TO ANDROID SYSTEM (& ZEDGE) / CLICK ON CLEAR DEFAULTS. The defaults button is grey so I cant click on it. I really need some help please. Im begging someone to help me solve my F up
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
164,936
3,942
113
Visit site
On my Razr Maxx, I can go to Settings/Apps/All, tap the Menu button, and then select "Reset app preferences" (which will reset all of them). Do you have an option like that?
 

Cathrine Edge

New member
Sep 10, 2013
1
0
0
Visit site
Go to the Application Manager and find Media Storage (with the green android icon) under All Applications. Clear the defaults and it should go back to giving you the option to use the ZEDGE ringtones.
 

dwboston

Well-known member
Jan 25, 2011
188
26
28
Visit site
Can a mod move these threads to the appropriate forum? The GPE S4 forum is getting pretty cluttered from all these threads started by posters with carrier branded versions of the S4.
 

Trending Posts

Forum statistics

Threads
941,386
Messages
6,908,475
Members
3,157,892
Latest member
uaintshit