Data Blackout Help please?

neckbeard

Member
Jan 13, 2011
7
0
0
Visit site
Ok. So I'm having data issuses, as in no data connectivity whatsoever. I'm usually on 3g at my house and full-ish bars 99% of the time. Also on Thunderom 1.6 if that is any help. I dont use Juice Defender or any app killer program. I've done several restarts and even pulled the battery, no luck. Thanks everyone.
 

pcubed

Well-known member
Feb 4, 2011
101
10
0
Visit site
Maybe your mobile data isn't turned on...did this just start happening recently?

Do you have the Quick Settings app? If not, try downloading it and looking to see if "mobile data" is turned on.

Or go to Settings > Wireless & networks > Mobile networks to check if "data enabled" is checked.
 
Last edited:

neckbeard

Member
Jan 13, 2011
7
0
0
Visit site
Mobile data is on, and yes.

Cant get to the market to try the Quick Settings app.

Time to call and see if any towers near me went down or something, because I can still make calls, but I might be picking up the Verizon tower near me instead of the Sprint one.
 

Nick7

Brick Master
Dec 3, 2010
1,038
951
0
Visit site
Mobile data is on, and yes.

Cant get to the market to try the Quick Settings app.

Time to call and see if any towers near me went down or something, because I can still make calls, but I might be picking up the Verizon tower near me instead of the Sprint one.

Try to update your profile. Settings -> About Phone -> Update Profile
 

neckbeard

Member
Jan 13, 2011
7
0
0
Visit site
Problem solved.

Had to talk to technical support to get to the operations menu for anyone else that may have this issue in the future the is a workaround to reset the data profile without data connectivity, beacuse the Optimus apparently does not have a hard data reset option, which I will post with a moderator's approval. (I dont want to be responsible if you end up bricking your phone beause of my info, but the fix is reativiely simple (I guess) if this problem happens to anyone else.)
Thanks for the suggestions everyone.
 

neckbeard

Member
Jan 13, 2011
7
0
0
Visit site
Oh man I completely forgot about this thread. Let me try to find the paper I have everything written down on. I do remember having to reset my REV tunneling because my network data connection freaked out. I've yet to discover why though. So yea, if I can find that paper I will post the reset procedure, but if I cant I apologize.
 

Forum statistics

Threads
943,886
Messages
6,920,485
Members
3,159,273
Latest member
MusicChris63