Dex - Setup & Connection

Oct 22, 2017
15
0
0
Visit site
I recently bought a Galaxy Note 10+ specifically for the purpose of using Dex as a replacement for a failing laptop.

I have it attached to the HDMI port on a 24" BenQ monitor via a Levin USB Type C Hub. The Hub has two USB, a PD, TF, an Sd, and an HDMI port.

Dex only seems to activate on the monitor if I power the USB hub. All other ports are unusable (except for the HDMI of course). Practically all the videos that I watched on Youtube before going ahead with this setup were able to plug into the TV without powering their hubs and most of them also utilized their hubs ports for SD cards, USB etc.

What am I missing? Are there any specific TV/Monitor specifications or anything else I have missed that would allow me to 1/connect to the TV/Monitor without powering the hub, and 2/allow me to use the ports on my hub?
 

Kizzy Catwoman

Ambassador
Feb 2, 2017
8,061
1,888
113
Visit site
Hi there. Yes I should be able to help. When I set up Dex using a hub, in order to make everything work I have to plug power into the PD port of the hub to power the phone and the peripherals. Otherwise there is not enough power in the phone to power anything in the other ports. You should not run Dex without power to your phone.

I don't know where other people are able to run theirs without power, unless they are seating their phones on top of a wireless charging pad. In that case you may be able to run the hub without using pd power, but the phone does need power in to properly power peripherals connected to a hub.
 
Oct 22, 2017
15
0
0
Visit site
Thanks for your response - Do the ports on your USB-C hub (other than the HDMI port) function? Can the USB port, for example, be used to power an external drive or power a keyboard or mouse to function with Dex?
 

Kizzy Catwoman

Ambassador
Feb 2, 2017
8,061
1,888
113
Visit site
Oh I just thought, I am in the UK and our electricity is 240v whereas outside Europe most power is 110v. I am not sure if this makes a difference. Hopefully someone on here may know if that matters.
 

Kizzy Catwoman

Ambassador
Feb 2, 2017
8,061
1,888
113
Visit site
If you check the images in this post it clearly says the USB c port is for charging and it shows the hub connected to power while plugged into a phone for dexScreenshot_20201227-000800_Samsung%20Internet.jpeg
 
Oct 22, 2017
15
0
0
Visit site

Kizzy Catwoman

Ambassador
Feb 2, 2017
8,061
1,888
113
Visit site
Sorry for the delay in replying. I didn't get an email notification that you replied. As you can see from this image, the pd USB c port is for charging. So you do need to power this hub, like the one I bought. If you power the hub you should be able to use the peripherals. If you still can't it will need returning to amazon and maybe buy the one I linked to in a previous post. Screenshot_20210102-061128_Samsung%20Internet.jpeg
 
Oct 22, 2017
15
0
0
Visit site
I am putting a summary here to help anyone who may have the issue in the future - the issue has been resolved

The initial problem was as noted in the title of this post

Symptoms that constituted the problem
1. the phone could charge as normal, 2. could connect via HDMI, 3. the hub could charge with a USB-C connection, 4. the hub would not accept USB 2, USB 3 & SD card connections.

My Troubleshooting efforts
To date I followed the 1. Samsung troubleshooting advice on this issue, 2. airbrushed the ports as advised, 3. reset all setting, 4. master reset, 5. used multiple hubs, 6. adjusted a variety of USB settings and settings within developer options but issues still persisted

How it was resolved
I contacted Samsung repairs and to cut a long story short the repairman said that the port on the phone delivered a limited functionality that would not necessarily be noticed in normal usage - he tested it and it came back as defective - they changed the port and it works as it should now - hope this helps someone & thanks to the contributors????????????
 
Oct 22, 2017
15
0
0
Visit site
I am putting a summary here to help anyone who may have the issue in the future - the issue has been resolved

The initial problem was as noted in the title of this post

Symptoms that constituted the problem
1. the phone could charge as normal, 2. could connect via HDMI, 3. the hub could charge with a USB-C connection, 4. the hub would not accept USB 2, USB 3 & SD card connections.

My Troubleshooting efforts
To date I followed the 1. Samsung troubleshooting advice on this issue, 2. airbrushed the ports as advised, 3. reset all setting, 4. master reset, 5. used multiple hubs, 6. adjusted a variety of USB settings and settings within developer options but issues still persisted

How it was resolved
I contacted Samsung repairs and to cut a long story short the repairman said that the port on the phone delivered a limited functionality that would not necessarily be noticed in normal usage - he tested it and it came back as defective - they changed the port and it works as it should now - hope this helps someone & thanks to the contributors🤗👍
 

Kizzy Catwoman

Ambassador
Feb 2, 2017
8,061
1,888
113
Visit site
I am putting a summary here to help anyone who may have the issue in the future - the issue has been resolved

The initial problem was as noted in the title of this post

Symptoms that constituted the problem
1. the phone could charge as normal, 2. could connect via HDMI, 3. the hub could charge with a USB-C connection, 4. the hub would not accept USB 2, USB 3 & SD card connections.

My Troubleshooting efforts
To date I followed the 1. Samsung troubleshooting advice on this issue, 2. airbrushed the ports as advised, 3. reset all setting, 4. master reset, 5. used multiple hubs, 6. adjusted a variety of USB settings and settings within developer options but issues still persisted

How it was resolved
I contacted Samsung repairs and to cut a long story short the repairman said that the port on the phone delivered a limited functionality that would not necessarily be noticed in normal usage - he tested it and it came back as defective - they changed the port and it works as it should now - hope this helps someone & thanks to the contributors������������
Thank you for this information. I am glad you got it fixed.
 

Latest posts

Trending Posts

Forum statistics

Threads
945,970
Messages
6,928,111
Members
3,160,034
Latest member
garyacer