Disable Text-to-Speech??

ginajolie

New member
Jun 7, 2012
2
0
0
Visit site
Hello,

Does anyone know how to turn OFF the text to speech on the HTC One X? I have looked in all areas I can think of (accessibility, settings, etc.), but the phone continues to read my emails out loud and also reads aloud the webpages I am looking at. I want it to stop! :)

Thanks in advance,
Gina :D
 

CaptainOne

Member
May 30, 2012
12
1
0
Visit site
Is there an app you may have downloaded to do this? I went through the phone settings and the only one that looked like it would do what you are describing is the Talk-Balk under accessibility. But that just speaks all of the menu items and actions you click. It does not read emails or web sites.
 
  • Like
Reactions: ginajolie

ginajolie

New member
Jun 7, 2012
2
0
0
Visit site
Thanks for replying, Captain One. I have looked at EVERY program on the phone and I cannot find anything. I even took off my "Siri" like program, Skyvi, thinking that that was the culprit. I just got my phone all set up like I want it and I don't want to have to do a factory reset. :( For now I went into the Apps section of the Settings and disabled the Google Text-to-Speech function. Grrrrr.... I have not idea what it is.
 

luki1412

New member
Aug 14, 2012
1
1
0
Visit site
Hi!

I want to say, that I had the similiar problem: talkback disabled, no tts app and still browser talking about every page! Very annoying! Then I found that I enabled one setting and I wasn't certainly sure what is it for... That was the problem>

settings>accessibility>installation of web scripts

I disabled it and now it works without this very annoying voice

I wrote here just because, someone might have similiar problem so this can be solution.
 
  • Like
Reactions: berq

ScottMGS

Well-known member
Aug 3, 2012
541
1
0
Visit site
Just figured it out myself - very annoying!

I'm running ICS and found it under System Settings | Language and input | Speech | Text-to-speech output and turned off "Driving Mode".

Hope that helps.
 
  • Like
Reactions: John3710

Paz

New member
Jun 14, 2011
1
0
0
Visit site
settings > accessibility > installation of webscripts (turn it off) worked for me. thanks! this was extremely annoying. however it did make me feel very fortunate that im not blind. i started to wonder how usable this was for the visually impaired. not very useful i think.
 

Angel Cruz1

New member
Jan 8, 2013
1
0
0
Visit site
Great going... Thanks.. Just an update for Galaxy Note 2 users if this happens. It's Setting, then Accessibility, then Enhance web Accessibility this sure be put on "do not allow"
This will stop the text to speech in your emails.
Great option when driving though... can just listen to email.
but thank you for getting this taken care of...
 

navonils

New member
Aug 26, 2012
2
0
0
Visit site
settings > accessibility > installation of webscripts (turn it off) worked for me. thanks! this was extremely annoying. however it did make me feel very fortunate that im not blind. i started to wonder how usable this was for the visually impaired. not very useful i think.

Thanks bro..!! the information is very helpful.
 

Sabra Alexander

New member
Mar 15, 2013
1
0
0
Visit site
This worked for me! Thanks you so much. I had enabled the web scripts to be able to install another app. It was so annoying to have everything read out loud! And when I would tap a button to make a choice, it would say "button" and I had to tap it several times to get it to register. I will never use text-to-voice again!
 

sslogic.dm

New member
Mar 5, 2011
1
0
0
Visit site
Thanks, Web scripts is so annoying, with ics if your using chrome Web after its disabled (Web scripts) you gave to go onto manage applications and go to running and
Stop chrome and text to speach, or restart for the Web scrips to be disabled on chrome, and i'm assuming anything else that has linked to that service that is still
Running.
 

Kanne91

New member
May 3, 2013
2
0
0
Visit site
Ive been trying to sort this out for the last 72 hours - nearly drove me to a break down. everything I touched web wise kept notifying the whole of the UK what I was doing. HTC One its web scripts. Thanking you :)
 

montrealOUTdoor

New member
Jun 21, 2013
1
0
0
Visit site
I have an HTC ONE and i spent 24 hrs going bananas with the TALK BACK option..

it was reading my emails, talking after each message was sent and most importatnly reading all the wqebsites i was visiting.

IT WAS A NIGHTMARE..

i did everything everyone did and nothing soolved my issue.

I went Setting/Accesibility/back/TalkBack and it was OFF yes the b...tch was still talking

I decided to enabled and disabled again..

and VOILA, it solved my issue.... somehow the setting said it was off but was still working..

I just had to reset it i guess...
 

Michi Risang

New member
Sep 29, 2013
2
0
0
Visit site
hey please help me on this...i turn on the talking voice but i dnt knw how to turn off again....and when i lock it cant unlock again ..whenever i try to unlock it says something about time ang volume...please help me
 

anniekitson

New member
Mar 15, 2014
3
0
0
Visit site
I have an HTC ONE and i spent 24 hrs going bananas with the TALK BACK option..

it was reading my emails, talking after each message was sent and most importatnly reading all the wqebsites i was visiting.

IT WAS A NIGHTMARE..

i did everything everyone did and nothing soolved my issue.

I went Setting/Accesibility/back/TalkBack and it was OFF yes the b...tch was still talking

I decided to enabled and disabled again..

and VOILA, it solved my issue.... somehow the setting said it was off but was still working..

I just had to reset it i guess...
 

anniekitson

New member
Mar 15, 2014
3
0
0
Visit site
I have an HTC ONE and i spent 24 hrs going bananas with the TALK BACK option..

it was reading my emails, talking after each message was sent and most importatnly reading all the wqebsites i was visiting.

IT WAS A NIGHTMARE..

i did everything everyone did and nothing soolved my issue.

I went Setting/Accesibility/back/TalkBack and it was OFF yes the b...tch was still talking

I decided to enabled and disabled again..

and VOILA, it solved my issue.... somehow the setting said it was off but was still working..

I just had to reset it i guess...

I had exactly the same problem with a Samsung tab3 P5210, did as described above, turned Talk Back on even tho it said it was off then off and the annoying lady disappeared.
 

Tony Lawlor

New member
Aug 11, 2014
1
0
0
Visit site
Hi
It is in language and input,,,, settings/////language and input///// enhanced web settings/// turn this off//// no more annoying text to speech.... Yaaaa .......
 

Hem Sai Avinash

New member
Jan 10, 2015
2
0
0
Visit site
Hi!

I want to say, that I had the similiar problem: talkback disabled, no tts app and still browser talking about every page! Very annoying! Then I found that I enabled one setting and I wasn't certainly sure what is it for... That was the problem>

settings>accessibility>installation of web scripts

I disabled it and now it works without this very annoying voice

I wrote here just because, someone might have similiar problem so this can be solution.
 

Members online

Trending Posts

Forum statistics

Threads
945,917
Messages
6,927,691
Members
3,159,994
Latest member
yura32