DNA Randomly shuts down

wadeaberry

New member
Aug 11, 2013
2
0
0
Visit site
Is anyone else having this issue? Randomly, and one to three times a day, I will pull out my Droid DNA and find it shut off. Not sleeping, FULL OFF. I have to press/holdl the power button for 20 seconds to get the unit to turn on. Not out of power (that's what I initially thought, it was just getting drained), in fact today it shut itself off, and when I turned it back on it had 64% battery.

Anyone? Ideas?

W
 

Jennifer Stough

Retired Moderator
Feb 12, 2013
1,971
7
0
Visit site
You know, I think I've woke up a few times to mine being off with a charge. I thought I was going crazy or not hitting the power button hard enough. Still not entirely sure. I will keep an eye out for it.

Sent from my HTC6435LVW using AC Forums mobile app
 

pblakk

Well-known member
Aug 25, 2012
631
1
18
Visit site
@RLGL1 - I have no idea what ROM is on the unit. How would I know?

Since you're not sure you're running the stock OS software on your DNA. Meaning you haven't installed any modified system software. At least that's my bet :)

Could just be a minor glitch, the best thing you could do for now since you're running stock is just reboot the phone. Have you done that already?

from my DNA
 

yankswinagain

Well-known member
Mar 16, 2011
100
10
0
Visit site
I know this is an old thread, but this started happening to me as well. I am stock, running 4.2.2.

It appears to occur in spots where there are dead or very weak spots in coverage (3G or 4G). I was in a store the other day and it actually turned off on me when I "woke" the screen to show the clerk a coupon I had. It would not turn on until I brought it home and plugged it in.

Will see what Verizon says...
 

djm65

Member
Nov 21, 2012
16
0
0
Visit site
Yes happen to me twice today, stock ,update never happened before. Possibly bad battery? I have 11 more months to go with this phone.
 

Flawson

Well-known member
Jul 18, 2010
165
3
0
Visit site
Bringing back the old thread again, but better than starting a redundant new one, eh?
Mine has been doing this more and more. Stock 4.2.2, always has been stock (decided to not root this one from the start). I have been dreading doing a factory reset, mainly because i still had the old google currents app and didn't want to lose it- newsstand is awful. But, anyway, it started powering off randomly a while back, maybe once every two days. The pace has increased to being at least six times a day. The weird part is, when I plug it into a charger, for one to three minutes it just flashes what looks like an empty battery icon..and then, finally, the actual battery percentage will appear. Only then will it power back on.
So I finally did the reset, but it's done it again twice since then. It almost seems to me that the battery is becoming "unmounted" for lack of a better term- or at least the phone thinks it has no battery sometimes.
I called V tech support and they are sending me a refurb. We'll see how that goes. But, for me, this issue has been un-fixable besides just trying another device. It's a shame, I've taken really good care of it.
*edited for 2x post*
 

wait_username

New member
Oct 7, 2014
1
0
0
Visit site
Hello,
I too have had the exact same issue as you, and taken the same steps, still having the same problem...I agree that it is a design flaw that causes the battery to become dismounted. That is why using a power source to "jump-start" the phone works since it is running on the current from the source (wall outlet, laptop etc..) rather than the battery; and in doing this it may create a new/better connection to the battery, explaining why it will stay on after it is unplugged. Maybe the battery comes dislodged for a split second, and the phone wont allow it to power back on without an additional source.
 

Forum statistics

Threads
943,767
Messages
6,919,958
Members
3,159,218
Latest member
blaze_3ds