*DX2 Keyboard Sounds*

dr0ker

New member
Jun 7, 2011
3
0
0
Visit site
From the home screen->menu->settings->Language & Keyboard->Multi-touch Keyboard->On-screen Keyboard->Sound on keypress. If you have changed your keyboard to swype style one, go into that one instead of multi-touch, and under preferences, tick off Audio feedback. Hope that helps.
 

Trending Posts

Forum statistics

Threads
943,901
Messages
6,920,577
Members
3,159,289
Latest member
kooglmebtch08